

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
        "http://www.w3.org/TR/html4/loose.dtd">
<html lang="en">
<head>
	<title>















Welcome to Kohbart ... | Tasmanian Times








</title>

<meta name="description" content="Tasmanian Times is a forum of discussion and dissent - a cheeky, irreverent challenge to the mass media’s obsession with popularity, superficiality and celebrity." />

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/site-new.css" /> 
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/nav-new.css" /> 
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/pagination.css" /> 
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/articlesv1.css" /> 

<style type="text/css">
@import url(http://www.google.com/cse/api/branding.css);
</style>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>

<script type="text/javascript" src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/js/site.js"></script>
<script type="text/javascript" src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/js/autocolumn.js"></script>
	<script>
		$(function(){
			$('.keeptogether').addClass("dontsplit");
			$('.thin').columnize({columns:2, lastNeverTallest:true, buildOnce:true});
		});
	</script>

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "7fc2e1bd-9226-4e3c-801c-04b3cb6820cd", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://tasmaniantimes.com/index.php?/feeds/rss" />


<meta property="og:title" content="Welcome to Kohbart ..." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Tasmanian Times" />
<meta property="og:url" content="http://tasmaniantimes.com/index.php?/article/welcome-to-kohbart-/" />
<meta property="article:section" content="Articles">
<meta property="og:image" content="http://tasmaniantimes.com/images/articles/dcbf6a309d43d98fa9225684269c54f8.jpg" />
<meta property="og:description" content="*Pic: Digital image of Fragrance Group&#8217;s proposed hotel at 28-30 Davey St, Hobart. *Pic: An anonymous architect&#8217;s portrayal of the scale of the hotel ... The Fragrance Group&#8217;s Mr Koh&#8230;" />

</head>

<body>
	<div id="page-container">
	
	<div id="header">
            <div id="header-controls">
			
			 			<span class="header-control-right"><a href="http://tasmaniantimes.com/index.php?/member/register/"><img src="/images/template/button-register.gif" alt="Register" /></a> <a href="http://tasmaniantimes.com/index.php?/member/login/"><img src="/images/template/button-login.gif" alt="Login" /></a></span>
			
            </div>
             <a href="/index.php"><img src="/images/template/logo.jpg" alt="Tasmanian Times" /></a>
            <div style="clear:both;"></div>
   </div>
        
<div id="mainnav">
	<ul class="topnav">
		<li><a href="http://tasmaniantimes.com/index.php?">HOME</a></li>
		<li><a href="http://news.google.com/news?ned=au" target="_blank">NEWS</a>
			<ul class="subnav">
				<li><a href="http://www.abc.net.au/news/justin" target="_blank" > Just In</a></li>
				<li><a href="http://news.google.com/news?ned=au" target="_blank" >Google Wrap</a></li>
				<li><a href="http://www.theguardian.com/au" target="_blank" >The Guardian</a></li>
				<li><a href="http://www.abc.net.au/news/tas/" target="_blank" >ABC Tasmania</a></li>
				<li><a href="http://www.themercury.com.au/" target="_blank" >The Mercury</a></li>
				<li><a href="http://www.examiner.com.au/" target="_blank" >The Examiner</a></li>
				<li><a href="http://www.theadvocate.com.au/" target="_blank" >The Advocate</a></li>
				<li><a href="https://www.thesaturdaypaper.com.au/" target="_blank" >The Saturday Paper</a></li>
				<li><a href="https://newmatilda.com/" target="_blank" >New Matilda</a></li>
				<li><a href="http://thenewdaily.com.au/" target="_blank" >The New Daily</a></li>
				<li><a href="http://www.abc.net.au/news/" target="_blank" >ABC National</a></li>
				<li><a href="http://www.abc.net.au/radionational/" target="_blank" >Radio National</a></li>
				<li><a href="http://antonyloewenstein.com/" target="_blank" >Antony Loewenstein</a></li>
				<li><a href="http://www.abc.net.au/thedrum/" target="_blank">ABC Drum</a></li>
				<li><a href="http://www.sbs.com.au/news/" target="_blank" >SBS News</a></li>
				<li><a href="http://www.crikey.com.au/" target="_blank" >Crikey</a></li>
				<li><a href="http://theconversation.com/au" target="_blank" >The Conversation</a></li>
				<li><a href="http://www.theage.com.au/" target="_blank" >The Age</a></li>
				<li><a href="http://www.smh.com.au/" target="_blank" >SMH</a></li>
				<li><a href="http://www.businessspectator.com.au/" target="_blank" >Business Spectator</a></li>
				<li><a href="http://www.theaustralian.com.au/" target="_blank" >The Australian</a></li>
				<li><a href="http://www.nytimes.com/" target="_blank" >NY Times</a></li>
				<li><a href="http://www.huffingtonpost.com/" target="_blank" >Huffington Post</a></li>
				<li><a href="http://english.aljazeera.net/" target="_blank" >Al Jazeera</a></li>
				<li><a href="http://www.bbc.co.uk/news/" target="_blank" >BBC</a></li>
				<li><a href="http://www.dailymail.co.uk/home/index.html" target="_blank" >Daily Mail</a></li>
				<li><a href="http://www.abc.net.au/sport/default.htm" target="_blank" >Grandstand</a></li>
				<li><a href="http://www.sbs.com.au/sport/" target="_blank" >SBS Sports</a></li>
				<li><a href="http://www.bbc.co.uk/sport/0/" target="_blank" >BBC Sport</a></li>
				<li><a href="http://www.cyclingnews.com/" target="_blank" >Cycling</a></li>
				<li><a href="http://www.espncricinfo.com/" target="_blank" >Cricket</a></li>
				<li><a href="http://www.afl.com.au/" target="_blank" >AFL</a></li>
				<li><a href="/index.php?/links/">All TT Links</a></li>				
			</ul>
		</li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/tasmaniatoday/">TAS-CAM</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/categories/">WRITERS</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/links/">LINKS</a></li>
		<li> <a href="http://tasmaniantimes.com/index.php?/archives/">ARCHIVES</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/submit">CONTACT</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/advertising">ADVERTISE</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/about-us">ABOUT</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/donate">DONATE</a></li>
    </ul>
</div>

<div id="wrapper">

<div id="content-center">	
<div id="content">	
		
<!-- <p class="pageheading">Articles</p> -->
			

			

<div class="sharethis">
<span class='st_facebook'></span>
<span class='st_twitter'></span>
<span class='st_linkedin'></span>
<span class='st_pinterest'></span>
<span class='st_email'></span><br />
<p class="backtoarticle"><a href="/index.php/article-index/">&lt;Back to Articles</a></p>
</div>
				<p class="title">Welcome to Kohbart ...</p>
<div style="clear: both;"></div>

				<p class="date">Charles Wooley* Pic*<br />07.06.17 6:01 am<br /><a href="http://tasmaniantimes.com/index.php?/weblog/article/welcome-to-kohbart-/show_comments#comments">5 comments</a></p>
<div class="article-body">
    <div class="article_image"><img src="http://tasmaniantimes.com/images/articles/dcbf6a309d43d98fa9225684269c54f8.jpg" alt="Image for Welcome to Kohbart ..." width="710px" /></div><div style="clear: both;"></div><p><i>*Pic: Digital image of Fragrance Group&#8217;s proposed hotel at 28-30 Davey St, Hobart.</i></p>

<p><img src="http://tasmaniantimes.com/images/uploads/fragrancegroupanonarchitectsmockup715.jpg" border="0" alt="image" name="image" width="715"  /><br />
<i>*Pic: An anonymous architect&#8217;s portrayal of the scale of the hotel ... </i></p>

<p><b>The Fragrance Group&#8217;s Mr Koh famously knows a bargain when he sees one and he&#8217;s seen a few good deals right here in River City. </b></p>

<p>Back in 2013 Koh Wee Meng was on holiday in our little town but he couldn&#8217;t resist mixing business with pleasure. </p>

<p>As he recently told &#8216;Forbes Asia&#8217; magazine, &#8220;I came across this plot of land while driving along. It was cheap.&#8221; It certainly was. Singapore&#8217;s reportedly 17th richest man grabbed a piece of our CBD real estate for almost nothing. </p>

<p>In Singapore AUD$5 million might buy a three-bedroom condo or two, but not in the best part of town. But in Hobart he enthused, &#8220;For the same money you can own 2000 square meters.&#8221; </p>

<p>The billionaire was quick to pounce and Koh&#8217;s first hotel, the state&#8217;s largest so far, will open shortly with 269 rooms in Macquarie Street.&nbsp; </p>

<p>He has pounced again and again, securing two more sites for those monster towers on Davey and Collins Streets. </p>

<p>And now he has bagged yet another prime property on Harrington Street across the road from St. David&#8217;s Park. A nice outlook and from the top floor of whatever mega-structure he creates there, what else might he see and covet? </p>

<p><b>Welcome to Kohbart. </b></p>

<p>There has certainly been a good deal of invasive cultural insensitivity in Fragrance&#8217;s high-handed high-rise demands. </p>

<p>We woke up one morning to learn about the towers almost as a fait accompli. Indeed it did seem to demonstrate a certain latter-day colonial arrogance. </p>

<p>Although comparing Mr Koh&#8217;s planned monstrosities in Hobart with the beautiful low-rise Raffles Hotel the British foisted on Singapore, you might conclude that Singapore got the better deal out of colonialisation. </p>

<p>Reportedly the Koh Towers are still pending a council decision but my source in the HCC doubts council has authority to stop them. </p>

<p>&#8220;We don&#8217;t have much power here at all. It will ultimately be up to the government and they want cranes on the skyline for the next election. But maybe they have been in power long enough to develop a tin ear. </p>

<p>&#8220;They don&#8217;t seem to hear the noise of massive public disapproval. My phone never stops ringing and it&#8217;s mostly angry,&#8221; I was told.</p>

<p>I know a funny story demonstrating how little our government actually knows about Koh Wee Meng, the man with whom they seem so happy to get into bed.</p>

<p>Early on, Mr Koh had the reputation of being a bit of a lad in Singapore property development. </p>

<p>Abandoning a respectable future in his family&#8217;s jewellery business for real estate, young Koh colonised the seedy side of Singapore, &#8220;because it was cheap.&#8221; </p>

<p>He became known as the &#8216;King of Geylang&#8217;, the city&#8217;s infamous red light district. </p>

<p>His first hotels had a reputation for being what in Southeast Asia are called &#8216;love hotels&#8217;. It should be understood that these matters do not draw the same approbrium in Asia as here. </p>

<p>So Mr Koh was respectably expanding abroad and was interested in our part of the world when a Tasmanian trade delegation visited Singapore a couple of years back. </p>

<p>A certain high-ranking member of that delegation was advised by his assistants to stay in one of Mr Koh&#8217;s many hotels. He was told it would be smart politics and an act of goodwill towards a billionaire investor. </p>

<p><b>It wasn&#8217;t such good advice.</b></p>

<p>Our most important representative found his room much less splendid than he was accustomed to but it was a short stay so he sucked it up in the greater interests of state economic development. </p>

<p>He needed to get a shirt ironed but after establishing that the hotel had no laundry service he searched his room in vain for an ironing board and an iron. </p>

<p>He called reception only to be told &#8220;Oh no, Sir, this hotel does not cater for such requirements. We have no irons or ironing boards.&#8221;</p>

<p>&#8220;Why is that?&#8221; our innocent traveller persisted.</p>

<p>&#8220;Well, Sir, our guests do not normally stay long. Usually only one or two hours.&#8221;</p>

<p>No suggestion here that Mr Koh is planning any steamy &#8216;love hotels&#8217; in faraway and chilly Hobart. Sorry, but I think it will be a case of &#8216;No sex please, we&#8217;re Tasmanian&#8217;. </p>

<p>It is a pity we have so little detail about what is going to be forced upon us. </p>

<p>My mate Google, who is usually but not always reliable, tells me that Mr. Koh tends to deal down the lower-budget end of the market. </p>

<p>While I think that is not the kind of tourism we really need, I know many Tasmanians will disagree because they think they can afford to stay there. </p>

<p>But like a lot of our visitors who love Tasmania as it is, I think a small room in a big high building where you can&#8217;t even open a window is too much like so many of the dreary characterless travel stopovers you endure throughout Asia. </p>

<p>It is boring. Henry Jones, Saffire, Pumphouse, Islington and the soon to be opened Mac 1 plus a myriad good B&amp;Bs prove we can do so much better. </p>

<p>But in the end if we do get stiffed with Mr Koh&#8217;s awful buildings, as seems likely, then maybe the &#8216;love hotel&#8217; isn&#8217;t such a bad idea after all. </p>

<p>We would have to hope there was a little love somewhere way up there in those soaring alien towers because I am certain that back down on the cold and shadowed ground there will be nothing but hate. </p>

<p><b>*Charles Wooley</b> <i>is a legend of Australian journalism, partly through his history with <a href="https://www.9now.com.au/60-minutes?ocid=60minsem15&amp;edm=60minssem15" title="Sixty Minutes">Sixty Minutes</a>.&nbsp; His columns on  Tasmanian Times are <a href="http://tasmaniantimes.com/index.php/category-article/227" title="HERE">HERE</a></i></p>

<p>EARLIER on Tasmanian Times ...</p>

<p><b>&bull; <a href="http://tasmaniantimes.com/index.php?/weblog/article/do-we-really-wish-to-be-known-as-phallus-city-/" title="Do we really wish to be known as Phallus City ... ?">Do we really wish to be known as Phallus City ... ?</a></b></p>

<p><b>&bull; <a href="http://tasmaniantimes.com/index.php?/weblog/article/They-do-not-allow-the-construction-of-hi/" title="RICHARD FLANAGAN: ">RICHARD FLANAGAN: &#8216;They do not allow construction of high rise buildings in their cities&#8217; historic heart ...&#8217; </a></b></p>

<p><img src="http://tasmaniantimes.com/images/uploads/georgeSydneyballs_7.jpg" border="0" alt="image" name="image" width="715" /><br />
<b>Comment 1 ...</b>
</p>

</div>
				
				<a class="categorylink" href="/index.php/category-article/67">Writers</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/227">Charles Wooley</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/5">Politics</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/161">International</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/8">Local</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/7">National</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/6">State</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/20">Economy</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/4">Environment</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/101">Editor's Choice</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/162">Opinion</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/10">History</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/171">Planning/Heritage</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/3">Personal</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/40">Society</a>

<div class="sharethis">
<span class='st_facebook'></span>
<span class='st_twitter'></span>
<span class='st_linkedin'></span>
<span class='st_pinterest'></span>
<span class='st_email'></span>
</div>
<div style="clear: both; padding-bottom: 4px;"></div>


<div class="commentcontrol">
<a name="comments"></a>
<p id="commentcontrol" class="showcomments" onclick="change('articlecomments')">Show Comments</p>
<p class="commentheader">Comments (5)</p>
<div style="clear:both;"></div>



<div style="display:none;" id="articlecomments">

<ol>
	
	
	<li><p>The justified contempt of developers/state governments /councils/architects for the ordinary munchkin on the street is best expressed by the ten foot high &#8216;touchstones&#8217; at the base of the Renzo Piano masterpiece on Macquarie St. in Sydney.&nbsp; Having castrated the odd bullock - take my word for it - they are instantly recognizable though tiny in the scale relative to the tower itself.
</p>
	
	<div class="posted">Posted by George Smiley  &nbsp;on&nbsp; 07/06/17 &nbsp;at&nbsp; 07:20 AM</div></li>

	
	
	<li><p>Combined with the recent unlocking of Tassie&#8217;s forest charms to leering eyes, the installation of Peter Gutwein as madame of Tassie&#8217;s cut-rate planning system should prove irresistibly aphrodisiacal to any horny developer with a lump in his back pocket.</p>

<p>Fast-tracking Mr Koh&#8217;s hotels should provide conclusive evidence that our Libs are truly open for business, particularly of the traditional monkey sort.</p>

<p>John Hayward
</p>
	
	<div class="posted">Posted by john Hayward  &nbsp;on&nbsp; 07/06/17 &nbsp;at&nbsp; 07:53 AM</div></li>

	
	
	<li><p>It wasn&#8217;t as cheap as the old Collins Street Transport building that sold for $100,000 without tender courtesy of Bacon and Lennon.
</p>
	
	<div class="posted">Posted by Mark Temby  &nbsp;on&nbsp; 07/06/17 &nbsp;at&nbsp; 08:17 AM</div></li>

	
	
	<li><p>A newly extended Hobart Airport will complement and serve the market segment targeted by Fragrance.<br />
Each Fragrance Hotel will stand as the boundaries of the Fragrance footprint, like goalposts: <br />
Each building like a cruise-ship; stood on end. <br />
Permanent sentinels of the invasion.<br />
A Coup de grâce.<br />
I thought cargo-cult was a third world thing.<br />
The real deal will be a captured clientele, with Hobart merely the cuckold.
</p>
	
	<div class="posted">Posted by Second Opinion  &nbsp;on&nbsp; 07/06/17 &nbsp;at&nbsp; 09:26 AM</div></li>

	
	
	<li><p>Corruption built large!<br />
Will it use Ta Ann plywood?<br />
Or wood chip ceilings ?<br />
Clear felled tables?<br />
Abalone licences acquired early by coloured politicians ?<br />
Infrastructure concessions.<br />
EPA licences via Government Fish planning?<br />
Rates remissions?<br />
457 visa tradesmen with no super paid?<br />
Cheap Gut Whining Water.<br />
Sewerage via selfs point at capacity?<br />
Corruption writ large?
</p>
	
	<div class="posted">Posted by Chris  &nbsp;on&nbsp; 07/06/17 &nbsp;at&nbsp; 12:16 PM</div></li>

	
</ol>

<form id='comment_form' method="post" action="http://tasmaniantimes.com/index.php?/article/welcome-to-kohbart-/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://tasmaniantimes.com/index.php?/article/welcome-to-kohbart-/" />
<input type="hidden" name="URI" value="/article/welcome-to-kohbart-/" />
<input type="hidden" name="PRV" value="weblog/preview" />
<input type="hidden" name="XID" value="d4f57c837fb189d1218cc966c306e96b1aa70361" />
<input type="hidden" name="entry_id" value="49183" />
<input type="hidden" name="site_id" value="1" />
</div>



<p>
Name:<br />
<input type="text" name="name" value="" size="50" />
</p>
<p>
Email:<br />
<input type="text" name="email" value="" size="50" />
</p>
<p>
Location:<br />
<input type="text" name="location" value="" size="50" />
</p>
<p>
URL:<br />
<input type="text" name="url" value="http://" size="50" />
</p>


<p>
<textarea name="comment" cols="50" rows="12"></textarea>
</p>

<p><input type="checkbox" name="save_info" value="yes"  /> Remember my personal information</p>

<p><input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?</p>


<p>Before you submit your comment, please make sure that it complies with Tasmanian Times <a href="/index.php/pages/legalbits">Code of Conduct.</a></p>

<input type="submit" name="submit" value="Submit" />
<input type="submit" name="preview" value="Preview" />

</form>

</div>
</div>
<!-- End commentcontrol -->
</div>
</div>

<script class="gr-live-gen"
    data-params='{"apiToken":"a0f58e45-b301-40b5-b53f-b425bef032e9"}'
    src="http://data.generationdata.info/widgets/livegen.js" type="text/javascript"></script>

<div id="menubar">
        <div class="menucontent">
<p><a href="http://tasmaniantimes.com/index.php/article-index/">Articles</a></p>
<p><a href="http://tasmaniantimes.com//index.php/category-article/101/">Editor's Choice</a></p>
<p><a href="http://tasmaniantimes.com/index.php/press-releases/">Media</a></p>
<p><a href="http://tasmaniantimes.com/index.php/arts/">Arts</a></p>
<p><a href="http://tasmaniantimes.com/index.php/books/">Books</a></p>
<p><a href="http://tasmaniantimes.com/index.php/plategrape/">Plate/Grape</a></p>
<p><a href="http://tasmaniantimes.com/index.php/travel/">Travel</a></p>
<p><a href="http://tasmaniantimes.com/index.php/events/">What's On</a></p>
<p><a href="http://tasmaniantimes.com/index.php/cartoons/">Satire</a></p>
<p><a href="http://tasmaniantimes.com/index.php/recent-comments/">Comments</a></p>
        </div>

<div style="padding-left: 10px;">
<p><a href="https://votecompass.abc.net.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/votecompass.jpg" alt="Vote Compass" width="100px" /></a></p>
<p><a href="http://www.fundinganddisclosure.org.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/fundinganddisclosure200.jpg" alt="Funding and Disclosure" width="100px" /></a></p>
<p><a href="http://tasmanianartsguide.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tasmanianartsguidefavouredblog200.jpg" alt="Tasmanian Arts Guide" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://www.kudelka.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/kudelka.jpg" alt="Daily Kudelka" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://www.tasfintalk.blogspot.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tasfintalk.jpg" alt="Tasfintalk" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="https://twitter.com/search/realtime?q=%23politas" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/politasimage.png" alt="Twitter Feed - #politas" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://kevinbonham.blogspot.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/bonham.jpg" alt="Dr Kevin Bonham" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://trove.nla.gov.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/trovedinkus.png" alt="TROVE at National Library" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://tasmanianfoodguide.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tasmanianfoodguide200.jpg" alt="Tasmanian Food Guide" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://tasmanianbands.blogspot.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tas-bands-150x200.jpg" alt="Tasmanian Bands" width="100px" /></a></p>
<div style="clear:both;"></div>
</div>

</div>

<div id="sidebar" class="bkgnd">
<form method="post" action="http://tasmaniantimes.com/index.php"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="15" />
<input type="hidden" name="XID" value="a962dfa5af70e412460f8c7ac69cd65ed8fb523c" />
<input type="hidden" name="RP" value="search/results" />
<input type="hidden" name="NRP" value="" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="" />
<input type="hidden" name="search_in" value="everywhere" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


<span class="header-control-right"><input type="text" name="keywords" value="" class="text" size="30" maxlength="50" />
<input type="image" src="/images/template/button-search.gif" border="0"></span>
</form>

<div class="hr" style="padding-bottom: 7px;"></div>
<a href="https://republicbar.iwannaticket.com.au/" target="_blank"><img class="classified_ads" src="/images/template/republicbar.gif" alt="Republic Bar & Cafe" /></a>


    <a href="http://tasmaniantimes.com/index.php?/weblog/article/a-crying-in-the-wind-...-a-tasmanian-story/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/E-Fleetwood-StateCinema-Screen2.jpg" width="300px" height="250px" alt="E-Fleetwood ad"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>

    <a href="http://www.votesustainable.org.au/tas" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/Sustainable-Australia-Tasmanian-Times-ad_002.jpg" width="300px" height="250px" alt="SustainableAustraliaAD"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://www.cla.asn.au/News/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/civllibertiesAD.jpg" width="300px" height="250px" alt="civillibertiesaustraliaAD"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://tasmaniantimes.com/index.php?/article/comment-24-on-can-the-liberals-change-on-health/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/HAWKOADAndrew_Nikolic_advert_300_pixels_wide.jpg" width="300px" height="250px" alt="HawkinsNIKOLICad"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>

    <a href="http://tasmaniantimes.com/index.php/article/abetz-and-channel-highway-land-deals" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/hawkinsabetzad.png" width="300px" height="250px" alt="hawkins abetzaz ad"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>


<!-- 
<a href="http://tasmaniantimes.com/index.php?/pages/donate" /><img class="classified_ads" src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/newdonatetottsmall.png" alt="Support Tasmanian Times - Donate Now" /></a>
<div class="hr" style="padding-bottom: 7px;"></div>
-->


    <a href="http://www.arterydirect.com.au/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/artery_frame_Tas_T_S_1.jpg" width="300px" height="250px" alt="Artery"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://www.lufrahotel.com/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/lufraad160815_Christmas_-_Getaways.jpg" width="300px" height="100px" alt="LufraADChristmas" /></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://www.search.org.au/store/greed-or-survival" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/max_bound.png" width="300px" height="250px" alt="Greed or Survival?"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://www.davegroves.com.au/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/davos_ad_new.jpg" width="300px" height="100px" alt="Dave Groves Photography" /></a>
    <div class="hr" style="padding-bottom: 7px;"></div>


<script type="text/javascript"><!--
google_ad_client = "pub-4861114576017624";
/* 300x250 - Unit 1 */
google_ad_slot = "7619484517";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<div class="hr" style="padding-bottom: 7px;" ></div>


    <a href="http://tasmaniantimes.com/index.php?/pages/donate" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/donate-to-ttbigad.jpg" width="300px" height="250px" alt="Donate to TT Big AD" /></a>
    <div class="hr" style="padding-bottom: 7px;"></div>


<script type="text/javascript"><!--
google_ad_client = "pub-4861114576017624";
/* 300x250, Unit 2 */
google_ad_slot = "3623115320";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<div style="padding-bottom: 8px;"><p>&nbsp;</p></div>

</div>

</div>

<div id="footer">
    <div class="legal-right">
        <p>Tasmanian Times &copy; 2017&nbsp;|&nbsp;<a href="http://www.aandcp.com/">AANDCP</a></p>
    </div>

    <div class="legal-left">
        <p><a href="/index.php/pages/howtouse">How to use this website</a>&nbsp;|&nbsp;<a href="/index.php/pages/legalbits">The Legal Bits</a>&nbsp;|&nbsp;<a href="/index.php/pages/about-us">About</a>&nbsp;|&nbsp;<a href="http://tasmaniantimes.com/index.php?/feeds/rss">RSS</a></p>
    </div>

    <div class="clear"></div>

</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-8980926-1");
pageTracker._trackPageview();
} catch(err) {}
/* ]]> */
</script>

</body>

</html>