

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
        "http://www.w3.org/TR/html4/loose.dtd">
<html lang="en">
<head>
	<title>















Under threat: The cradle of vulnerable, rare and endangered species ... | Tasmanian Times








</title>

<meta name="description" content="Tasmanian Times is a forum of discussion and dissent - a cheeky, irreverent challenge to the mass media’s obsession with popularity, superficiality and celebrity." />

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/site-new.css" /> 
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/nav-new.css" /> 
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/pagination.css" /> 
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/articlesv1.css" /> 

<style type="text/css">
@import url(http://www.google.com/cse/api/branding.css);
</style>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>

<script type="text/javascript" src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/js/site.js"></script>
<script type="text/javascript" src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/js/autocolumn.js"></script>
	<script>
		$(function(){
			$('.keeptogether').addClass("dontsplit");
			$('.thin').columnize({columns:2, lastNeverTallest:true, buildOnce:true});
		});
	</script>

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "7fc2e1bd-9226-4e3c-801c-04b3cb6820cd", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://tasmaniantimes.com/index.php?/feeds/rss" />


<meta property="og:title" content="Under threat: The cradle of vulnerable, rare and endangered species ..." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Tasmanian Times" />
<meta property="og:url" content="http://tasmaniantimes.com/index.php?/article/under-threat-the-cradle-of-vulnerable-rare-and-endangered-species-/" />
<meta property="article:section" content="Articles">
<meta property="og:image" content="http://tasmaniantimes.com/images/articles/4523a173bb426c5967ebeee6a1b7a1d7.jpg" />
<meta property="og:description" content="The cradle of vulnerable, rare and endangered species, the Far Northwest Tasmania, is under threat. It is under threat from &#8230; political whispers, political lies, political kow towing politically&#8230;" />

</head>

<body>
	<div id="page-container">
	
	<div id="header">
            <div id="header-controls">
			
			 			<span class="header-control-right"><a href="http://tasmaniantimes.com/index.php?/member/register/"><img src="/images/template/button-register.gif" alt="Register" /></a> <a href="http://tasmaniantimes.com/index.php?/member/login/"><img src="/images/template/button-login.gif" alt="Login" /></a></span>
			
            </div>
             <a href="/index.php"><img src="/images/template/logo.jpg" alt="Tasmanian Times" /></a>
            <div style="clear:both;"></div>
   </div>
        
<div id="mainnav">
	<ul class="topnav">
		<li><a href="http://tasmaniantimes.com/index.php?">HOME</a></li>
		<li><a href="http://news.google.com/news?ned=au" target="_blank">NEWS</a>
			<ul class="subnav">
				<li><a href="http://www.abc.net.au/news/justin" target="_blank" > Just In</a></li>
				<li><a href="http://news.google.com/news?ned=au" target="_blank" >Google Wrap</a></li>
				<li><a href="http://www.theguardian.com/au" target="_blank" >The Guardian</a></li>
				<li><a href="http://www.abc.net.au/news/tas/" target="_blank" >ABC Tasmania</a></li>
				<li><a href="http://www.themercury.com.au/" target="_blank" >The Mercury</a></li>
				<li><a href="http://www.examiner.com.au/" target="_blank" >The Examiner</a></li>
				<li><a href="http://www.theadvocate.com.au/" target="_blank" >The Advocate</a></li>
				<li><a href="https://www.thesaturdaypaper.com.au/" target="_blank" >The Saturday Paper</a></li>
				<li><a href="https://newmatilda.com/" target="_blank" >New Matilda</a></li>
				<li><a href="http://thenewdaily.com.au/" target="_blank" >The New Daily</a></li>
				<li><a href="http://www.abc.net.au/news/" target="_blank" >ABC National</a></li>
				<li><a href="http://www.abc.net.au/radionational/" target="_blank" >Radio National</a></li>
				<li><a href="http://antonyloewenstein.com/" target="_blank" >Antony Loewenstein</a></li>
				<li><a href="http://www.abc.net.au/thedrum/" target="_blank">ABC Drum</a></li>
				<li><a href="http://www.sbs.com.au/news/" target="_blank" >SBS News</a></li>
				<li><a href="http://www.crikey.com.au/" target="_blank" >Crikey</a></li>
				<li><a href="http://theconversation.com/au" target="_blank" >The Conversation</a></li>
				<li><a href="http://www.theage.com.au/" target="_blank" >The Age</a></li>
				<li><a href="http://www.smh.com.au/" target="_blank" >SMH</a></li>
				<li><a href="http://www.businessspectator.com.au/" target="_blank" >Business Spectator</a></li>
				<li><a href="http://www.theaustralian.com.au/" target="_blank" >The Australian</a></li>
				<li><a href="http://www.nytimes.com/" target="_blank" >NY Times</a></li>
				<li><a href="http://www.huffingtonpost.com/" target="_blank" >Huffington Post</a></li>
				<li><a href="http://english.aljazeera.net/" target="_blank" >Al Jazeera</a></li>
				<li><a href="http://www.bbc.co.uk/news/" target="_blank" >BBC</a></li>
				<li><a href="http://www.dailymail.co.uk/home/index.html" target="_blank" >Daily Mail</a></li>
				<li><a href="http://www.abc.net.au/sport/default.htm" target="_blank" >Grandstand</a></li>
				<li><a href="http://www.sbs.com.au/sport/" target="_blank" >SBS Sports</a></li>
				<li><a href="http://www.bbc.co.uk/sport/0/" target="_blank" >BBC Sport</a></li>
				<li><a href="http://www.cyclingnews.com/" target="_blank" >Cycling</a></li>
				<li><a href="http://www.espncricinfo.com/" target="_blank" >Cricket</a></li>
				<li><a href="http://www.afl.com.au/" target="_blank" >AFL</a></li>
				<li><a href="/index.php?/links/">All TT Links</a></li>				
			</ul>
		</li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/tasmaniatoday/">TAS-CAM</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/categories/">WRITERS</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/links/">LINKS</a></li>
		<li> <a href="http://tasmaniantimes.com/index.php?/archives/">ARCHIVES</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/submit">CONTACT</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/advertising">ADVERTISE</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/about-us">ABOUT</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/donate">DONATE</a></li>
    </ul>
</div>

<div id="wrapper">

<div id="content-center">	
<div id="content">	
		
<!-- <p class="pageheading">Articles</p> -->
			

			

<div class="sharethis">
<span class='st_facebook'></span>
<span class='st_twitter'></span>
<span class='st_linkedin'></span>
<span class='st_pinterest'></span>
<span class='st_email'></span><br />
<p class="backtoarticle"><a href="/index.php/article-index/">&lt;Back to Articles</a></p>
</div>
				<p class="title">Under threat: The cradle of vulnerable, rare and endangered species ...</p>
<div style="clear: both;"></div>

				<p class="date">Claire Gilmour*<br />15.08.17 5:30 am<br /><a href="http://tasmaniantimes.com/index.php?/weblog/article/under-threat-the-cradle-of-vulnerable-rare-and-endangered-species-/show_comments#comments">1 comments</a></p>
<div class="article-body">
    <div class="article_image"><img src="http://tasmaniantimes.com/images/articles/4523a173bb426c5967ebeee6a1b7a1d7.jpg" alt="Image for Under threat: The cradle of vulnerable, rare and endangered species ..." width="710px" /></div><div style="clear: both;"></div><p><img src="http://tasmaniantimes.com/images/uploads/clairemap715.jpg" border="0" alt="image" name="image" width="715"  /></p>

<p><b>The cradle of vulnerable, rare and endangered species, the Far Northwest Tasmania, is under threat.</b><br />
 <br />
It is under threat from &#8230;</p>

<p>political whispers, <br />
political lies, <br />
political kow towing<br />
politically aligned mates&#8217; clubs<br />
government ineptness<br />
government inadequacies in legislation<br />
 <br />
The government, through political parties took our land, our water, our environment, our trees, and now they want to take our seas and even more of our water.<br />
 <br />
Not for public and environmental benefit, but for only one thing &#8230; Power. </p>

<p>Not power, as in energy to supply your homes, but power for control &#8230; to get rich on the back of.<br />
 <br />
One of the last great bastions of survival for some of the most vulnerable, rarest and endangered flora and fauna in Tasmania lies in the cradle of the Far Northwest Tasmania.<br />
 <br />
<b>We are the only area left in Tasmania that has the Tasmanian Devil Facial Tumour disease-free devils running naturally free.</b> <br />
 <br />
We are the only area left in Tasmania that has the Giant Freshwater Crayfish naturally breeding and free.<br />
 <br />
A rare place where you can view from rainforests to the sea.<br />
 <br />
But Our rare specialty timbers, rainforests  and pure freshwater waterways are being  further trashed.</p>

<p>And now the Liberal Government want to trash our seas and waterways further &#8230; as if clearfelling native rainforests to plant single species trees wasn&#8217;t enough, the Liberal government is hell bent on spin doctoring for &#8211; goodness knows who? but themselves and their mates, the pristine coastline of Far N/W Tasmania &#8230; in the name of Salmon Farming &#8216;GROW ZONES&#8217;. <br />
 <br />
Both Michael Ferguson &#8211; Federal MP and Jeremy Rockliff - Tas MP as Liberal Members for Braddon have come out in full force in pushing the Far N/W Salmon Farming Grow Zones. <br />
 <br />
Jeremy Rockliff has said (Mercury August 14 2017) &#8230;</p>

<p>&#8220;It has been extremely pleasing in the past few weeks that the North-West community has already enthusiastically welcomed the far North-West and King Island being identified as a future fin fish &#8220;grow zone&#8217;&#8217; and that Petuna Aquaculture is investigating potential farming in this area.<br />
 <br />
Is any of that actually TRUE Jeremy Rockliff?&nbsp; Please supply the facts to support that statement!<br />
 <br />
But let&#8217;s face it, an election is coming up and the political need for political donations and the vote-hope-getting mantra of jobs, jobs, jobs is a well spun flavour &#8211; even though most jobs will not be given to locals.<br />
 <br />
Whilst local fishermen rightly question what will happen to the sea fishing areas, I also question &#8230;</p>

<p>&bull; the massive amount of freshwater required to flush the salmon - where will that freshwater come from - our pristine Giant Freshwater Crayfish creeks? </p>

<p>AND the potential of escaped salmon running up creeks and eating the juvenile giant freshwater crayfish. <br />
 <br />
Help Save the Far Northwest from political machinations.</p>

<p>Help Save the Far Northwest&#8217;s fishing industry.</p>

<p>Help Save the Tarkine&#8217;s Mascot - The Giant Freshwater Crayfish &#8211; The largest Freshwater Crayfish on the planet. <br />
 <br />
<b>Public Meeting regarding the proposal for Northwest Coast Salmon farms<br />
Hosted by Craig Garwood<br />
When: Thursday 17 August 2017 &#8211; 7.00pm<br />
Where: Rocky Cape Tavern, Rocky Cape, N/W Tasmania</b><br />
 <br />
PETUNA&#8217;s Public Officer will be in attendance.<br />
All Welcome.<br />
Come along and see what can be done to protect our juvenile fish nurseries.</p>

<p><b>*Claire Gilmour</b> <I>is a 6th generation Tasmanian who has travelled around most of Australia and worked in variety of industries ranging from business management, vet nursing, tourism, computers, fishing, painting, decorating, landscaping. She&#8217;s lived in the Shakespeare Hills, Rocky Cape Tasmania for the last 20 years, and is still searching for truth, justice and a fair go for all.</i>
</p>

</div>
				
				<a class="categorylink" href="/index.php/category-article/5">Politics</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/8">Local</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/6">State</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/20">Economy</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/4">Environment</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/101">Editor's Choice</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/162">Opinion</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/10">History</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/171">Planning/Heritage</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/3">Personal</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/40">Society</a>

<div class="sharethis">
<span class='st_facebook'></span>
<span class='st_twitter'></span>
<span class='st_linkedin'></span>
<span class='st_pinterest'></span>
<span class='st_email'></span>
</div>
<div style="clear: both; padding-bottom: 4px;"></div>


<div class="commentcontrol">
<a name="comments"></a>
<p id="commentcontrol" class="showcomments" onclick="change('articlecomments')">Show Comments</p>
<p class="commentheader">Comments (1)</p>
<div style="clear:both;"></div>



<div style="display:none;" id="articlecomments">

<ol>
	
	
	<li><p>Yep great article Claire, and pertinent to all this Salmon farming nonsense!</p>

<p>Just goes to show we have learnt nothing since the Cane-Toad introduction!</p>

<p>There was no research done before the Toads&#8217; introduction, just as there was none done, or even thought about, before Salmon farming in our waters!
</p>
	
	<div class="posted">Posted by Ted Mead  &nbsp;on&nbsp; 15/08/17 &nbsp;at&nbsp; 09:18 AM</div></li>

	
</ol>

<form id='comment_form' method="post" action="http://tasmaniantimes.com/index.php?/article/under-threat-the-cradle-of-vulnerable-rare-and-endangered-species-/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://tasmaniantimes.com/index.php?/article/under-threat-the-cradle-of-vulnerable-rare-and-endangered-species-/" />
<input type="hidden" name="URI" value="/article/under-threat-the-cradle-of-vulnerable-rare-and-endangered-species-/" />
<input type="hidden" name="PRV" value="weblog/preview" />
<input type="hidden" name="XID" value="79677b2d6093d6953a404903d2939ff5df05017e" />
<input type="hidden" name="entry_id" value="50516" />
<input type="hidden" name="site_id" value="1" />
</div>



<p>
Name:<br />
<input type="text" name="name" value="" size="50" />
</p>
<p>
Email:<br />
<input type="text" name="email" value="" size="50" />
</p>
<p>
Location:<br />
<input type="text" name="location" value="" size="50" />
</p>
<p>
URL:<br />
<input type="text" name="url" value="http://" size="50" />
</p>


<p>
<textarea name="comment" cols="50" rows="12"></textarea>
</p>

<p><input type="checkbox" name="save_info" value="yes"  /> Remember my personal information</p>

<p><input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?</p>


<p>Before you submit your comment, please make sure that it complies with Tasmanian Times <a href="/index.php/pages/legalbits">Code of Conduct.</a></p>

<input type="submit" name="submit" value="Submit" />
<input type="submit" name="preview" value="Preview" />

</form>

</div>
</div>
<!-- End commentcontrol -->
</div>
</div>

<script class="gr-live-gen"
    data-params='{"apiToken":"a0f58e45-b301-40b5-b53f-b425bef032e9"}'
    src="http://data.generationdata.info/widgets/livegen.js" type="text/javascript"></script>

<div id="menubar">
        <div class="menucontent">
<p><a href="http://tasmaniantimes.com/index.php/article-index/">Articles</a></p>
<p><a href="http://tasmaniantimes.com//index.php/category-article/101/">Editor's Choice</a></p>
<p><a href="http://tasmaniantimes.com/index.php/press-releases/">Media</a></p>
<p><a href="http://tasmaniantimes.com/index.php/arts/">Arts</a></p>
<p><a href="http://tasmaniantimes.com/index.php/books/">Books</a></p>
<p><a href="http://tasmaniantimes.com/index.php/plategrape/">Plate/Grape</a></p>
<p><a href="http://tasmaniantimes.com/index.php/travel/">Travel</a></p>
<p><a href="http://tasmaniantimes.com/index.php/events/">What's On</a></p>
<p><a href="http://tasmaniantimes.com/index.php/cartoons/">Satire</a></p>
<p><a href="http://tasmaniantimes.com/index.php/recent-comments/">Comments</a></p>
        </div>

<div style="padding-left: 10px;">
<p><a href="https://votecompass.abc.net.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/votecompass.jpg" alt="Vote Compass" width="100px" /></a></p>
<p><a href="http://www.fundinganddisclosure.org.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/fundinganddisclosure200.jpg" alt="Funding and Disclosure" width="100px" /></a></p>
<p><a href="http://tasmanianartsguide.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tasmanianartsguidefavouredblog200.jpg" alt="Tasmanian Arts Guide" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://www.kudelka.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/kudelka.jpg" alt="Daily Kudelka" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://www.tasfintalk.blogspot.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tasfintalk.jpg" alt="Tasfintalk" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="https://twitter.com/search/realtime?q=%23politas" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/politasimage.png" alt="Twitter Feed - #politas" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://kevinbonham.blogspot.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/bonham.jpg" alt="Dr Kevin Bonham" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://trove.nla.gov.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/trovedinkus.png" alt="TROVE at National Library" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://tasmanianfoodguide.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tasmanianfoodguide200.jpg" alt="Tasmanian Food Guide" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://tasmanianbands.blogspot.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tas-bands-150x200.jpg" alt="Tasmanian Bands" width="100px" /></a></p>
<div style="clear:both;"></div>
</div>

</div>

<div id="sidebar" class="bkgnd">
<form method="post" action="http://tasmaniantimes.com/index.php"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="15" />
<input type="hidden" name="XID" value="9b0fa44a89cb34e1b45255d042641c52e095af1d" />
<input type="hidden" name="RP" value="search/results" />
<input type="hidden" name="NRP" value="" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="" />
<input type="hidden" name="search_in" value="everywhere" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


<span class="header-control-right"><input type="text" name="keywords" value="" class="text" size="30" maxlength="50" />
<input type="image" src="/images/template/button-search.gif" border="0"></span>
</form>

<div class="hr" style="padding-bottom: 7px;"></div>
<a href="https://republicbar.iwannaticket.com.au/" target="_blank"><img class="classified_ads" src="/images/template/republicbar.gif" alt="Republic Bar & Cafe" /></a>


    <a href="http://www.sustainableaustralia.org.au/tas" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/Sustainable-Australia-Tasmanian-Times-ad_002.jpg" width="300px" height="250px" alt="SustainableAustraliaAD"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://www.cla.asn.au/News/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/civllibertiesAD.jpg" width="300px" height="250px" alt="civillibertiesaustraliaAD"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://tasmaniantimes.com/index.php?/article/comment-24-on-can-the-liberals-change-on-health/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/HAWKOADAndrew_Nikolic_advert_300_pixels_wide.jpg" width="300px" height="250px" alt="HawkinsNIKOLICad"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>

    <a href="http://tasmaniantimes.com/index.php/article/abetz-and-channel-highway-land-deals" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/hawkinsabetzad.png" width="300px" height="250px" alt="hawkins abetzaz ad"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>


<!-- 
<a href="http://tasmaniantimes.com/index.php?/pages/donate" /><img class="classified_ads" src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/newdonatetottsmall.png" alt="Support Tasmanian Times - Donate Now" /></a>
<div class="hr" style="padding-bottom: 7px;"></div>
-->


    <a href="http://www.arterydirect.com.au/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/artery_frame_Tas_T_S_1.jpg" width="300px" height="250px" alt="Artery"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://www.lufrahotel.com/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/lufraad160815_Seafood_Sunday_lunch.jpg" width="300px" height="100px" alt="LufraADSeafoodsunday" /></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://wildmob.org/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/WildMob_300x250.jpg" width="300px" height="250px" alt="Wildmob"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://lastdaysofthemill.blogspot.com.au/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/ldom1.jpg" width="300px" height="100px" alt="Last Days of the Mill" /></a>
    <div class="hr" style="padding-bottom: 7px;"></div>


<script type="text/javascript"><!--
google_ad_client = "pub-4861114576017624";
/* 300x250 - Unit 1 */
google_ad_slot = "7619484517";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<div class="hr" style="padding-bottom: 7px;" ></div>


    <a href="http://tasmaniantimes.com/index.php?/pages/donate" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/donate-to-ttbigad.jpg" width="300px" height="250px" alt="Donate to TT Big AD" /></a>
    <div class="hr" style="padding-bottom: 7px;"></div>


<script type="text/javascript"><!--
google_ad_client = "pub-4861114576017624";
/* 300x250, Unit 2 */
google_ad_slot = "3623115320";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<div style="padding-bottom: 8px;"><p>&nbsp;</p></div>

</div>

</div>

<div id="footer">
    <div class="legal-right">
        <p>Tasmanian Times &copy; 2017&nbsp;|&nbsp;<a href="http://www.aandcp.com/">AANDCP</a></p>
    </div>

    <div class="legal-left">
        <p><a href="/index.php/pages/howtouse">How to use this website</a>&nbsp;|&nbsp;<a href="/index.php/pages/legalbits">The Legal Bits</a>&nbsp;|&nbsp;<a href="/index.php/pages/about-us">About</a>&nbsp;|&nbsp;<a href="http://tasmaniantimes.com/index.php?/feeds/rss">RSS</a></p>
    </div>

    <div class="clear"></div>

</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-8980926-1");
pageTracker._trackPageview();
} catch(err) {}
/* ]]> */
</script>

</body>

</html>