

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
        "http://www.w3.org/TR/html4/loose.dtd">
<html lang="en">
<head>
	<title>















Iceland &#8211; lessons for Tasmanians ... | Tasmanian Times








</title>

<meta name="description" content="Tasmanian Times is a forum of discussion and dissent - a cheeky, irreverent challenge to the mass media’s obsession with popularity, superficiality and celebrity." />

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/site-new.css" /> 
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/nav-new.css" /> 
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/pagination.css" /> 
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/articlesv1.css" /> 

<style type="text/css">
@import url(http://www.google.com/cse/api/branding.css);
</style>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>

<script type="text/javascript" src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/js/site.js"></script>
<script type="text/javascript" src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/js/autocolumn.js"></script>
	<script>
		$(function(){
			$('.keeptogether').addClass("dontsplit");
			$('.thin').columnize({columns:2, lastNeverTallest:true, buildOnce:true});
		});
	</script>

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "7fc2e1bd-9226-4e3c-801c-04b3cb6820cd", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://tasmaniantimes.com/index.php?/feeds/rss" />


<meta property="og:title" content="Iceland &#8211; lessons for Tasmanians ..." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Tasmanian Times" />
<meta property="og:url" content="http://tasmaniantimes.com/index.php?/article/iceland-lessons-for-tasmanians/" />
<meta property="article:section" content="Articles">
<meta property="og:image" content="http://tasmaniantimes.com/images/articles/23268895f90c686f8c40b9e914841b63.jpg" />
<meta property="og:description" content="*Pic: Siglufjordur wharf - early morning sea fog. Previously centre of Europe&#8217;s largest herring fishery - northern Iceland I visited 1978 was the first time I visited Iceland and only for a 4-day&#8230;" />

</head>

<body>
	<div id="page-container">
	
	<div id="header">
            <div id="header-controls">
			
			 			<span class="header-control-right"><a href="http://tasmaniantimes.com/index.php?/member/register/"><img src="/images/template/button-register.gif" alt="Register" /></a> <a href="http://tasmaniantimes.com/index.php?/member/login/"><img src="/images/template/button-login.gif" alt="Login" /></a></span>
			
            </div>
             <a href="/index.php"><img src="/images/template/logo.jpg" alt="Tasmanian Times" /></a>
            <div style="clear:both;"></div>
   </div>
        
<div id="mainnav">
	<ul class="topnav">
		<li><a href="http://tasmaniantimes.com/index.php?">HOME</a></li>
		<li><a href="http://news.google.com/news?ned=au" target="_blank">NEWS</a>
			<ul class="subnav">
				<li><a href="http://www.abc.net.au/news/justin" target="_blank" > Just In</a></li>
				<li><a href="http://news.google.com/news?ned=au" target="_blank" >Google Wrap</a></li>
				<li><a href="http://www.theguardian.com/au" target="_blank" >The Guardian</a></li>
				<li><a href="http://www.abc.net.au/news/tas/" target="_blank" >ABC Tasmania</a></li>
				<li><a href="http://www.themercury.com.au/" target="_blank" >The Mercury</a></li>
				<li><a href="http://www.examiner.com.au/" target="_blank" >The Examiner</a></li>
				<li><a href="http://www.theadvocate.com.au/" target="_blank" >The Advocate</a></li>
				<li><a href="https://www.thesaturdaypaper.com.au/" target="_blank" >The Saturday Paper</a></li>
				<li><a href="https://newmatilda.com/" target="_blank" >New Matilda</a></li>
				<li><a href="http://thenewdaily.com.au/" target="_blank" >The New Daily</a></li>
				<li><a href="http://www.abc.net.au/news/" target="_blank" >ABC National</a></li>
				<li><a href="http://www.abc.net.au/radionational/" target="_blank" >Radio National</a></li>
				<li><a href="http://antonyloewenstein.com/" target="_blank" >Antony Loewenstein</a></li>
				<li><a href="http://www.abc.net.au/thedrum/" target="_blank">ABC Drum</a></li>
				<li><a href="http://www.sbs.com.au/news/" target="_blank" >SBS News</a></li>
				<li><a href="http://www.crikey.com.au/" target="_blank" >Crikey</a></li>
				<li><a href="http://theconversation.com/au" target="_blank" >The Conversation</a></li>
				<li><a href="http://www.theage.com.au/" target="_blank" >The Age</a></li>
				<li><a href="http://www.smh.com.au/" target="_blank" >SMH</a></li>
				<li><a href="http://www.businessspectator.com.au/" target="_blank" >Business Spectator</a></li>
				<li><a href="http://www.theaustralian.com.au/" target="_blank" >The Australian</a></li>
				<li><a href="http://www.nytimes.com/" target="_blank" >NY Times</a></li>
				<li><a href="http://www.huffingtonpost.com/" target="_blank" >Huffington Post</a></li>
				<li><a href="http://english.aljazeera.net/" target="_blank" >Al Jazeera</a></li>
				<li><a href="http://www.bbc.co.uk/news/" target="_blank" >BBC</a></li>
				<li><a href="http://www.dailymail.co.uk/home/index.html" target="_blank" >Daily Mail</a></li>
				<li><a href="http://www.abc.net.au/sport/default.htm" target="_blank" >Grandstand</a></li>
				<li><a href="http://www.sbs.com.au/sport/" target="_blank" >SBS Sports</a></li>
				<li><a href="http://www.bbc.co.uk/sport/0/" target="_blank" >BBC Sport</a></li>
				<li><a href="http://www.cyclingnews.com/" target="_blank" >Cycling</a></li>
				<li><a href="http://www.espncricinfo.com/" target="_blank" >Cricket</a></li>
				<li><a href="http://www.afl.com.au/" target="_blank" >AFL</a></li>
				<li><a href="/index.php?/links/">All TT Links</a></li>				
			</ul>
		</li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/tasmaniatoday/">TAS-CAM</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/categories/">WRITERS</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/links/">LINKS</a></li>
		<li> <a href="http://tasmaniantimes.com/index.php?/archives/">ARCHIVES</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/submit">CONTACT</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/advertising">ADVERTISE</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/about-us">ABOUT</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/donate">DONATE</a></li>
    </ul>
</div>

<div id="wrapper">

<div id="content-center">	
<div id="content">	
		
<!-- <p class="pageheading">Articles</p> -->
			

			

<div class="sharethis">
<span class='st_facebook'></span>
<span class='st_twitter'></span>
<span class='st_linkedin'></span>
<span class='st_pinterest'></span>
<span class='st_email'></span><br />
<p class="backtoarticle"><a href="/index.php/article-index/">&lt;Back to Articles</a></p>
</div>
				<p class="title">Iceland &#8211; lessons for Tasmanians ...</p>
<div style="clear: both;"></div>

				<p class="date">Isla MacGregor* Pic*<br />24.07.18 7:00 am<br /><a href="http://tasmaniantimes.com/index.php?/weblog/article/iceland-lessons-for-tasmanians/show_comments#comments">0 comments</a></p>
<div class="article-body">
    <div class="article_image"><img src="http://tasmaniantimes.com/images/articles/23268895f90c686f8c40b9e914841b63.jpg" alt="Image for Iceland &#8211; lessons for Tasmanians ..." width="710px" /></div><div style="clear: both;"></div><p><i>*Pic: Siglufjordur wharf - early morning sea fog. Previously centre of Europe&#8217;s largest herring fishery - northern Iceland</i></p>

<p><b>I visited 1978 was the first time I visited Iceland and only for a 4-day stopover on return to Australia from a working holiday in Scotland.&nbsp; While I have limited recollections of my visit to Iceland my impressions were that it had not yet been impacted by tourism either environmentally,&nbsp; economically, politically or culturally. It appeared much like I found Tasmania to be when I first visited here in 1979. In 1978 Iceland&#8217;s population was only around 223,000 people. </b></p>

<p>Before I went to Iceland I had done some reading about the island&#8217;s fascinating history but most of all I was interested in the geomorphology and geology of this island still in its birthing pains. It was early October when my travel companion Roger and I arrived at the then small Keflavik airport about a 40 minute drive outside of Reykjavik. We stayed for a couple of nights at the Salvation Army hostel, which was basic but good accommodation in the centre of Reykjavik.&nbsp; We spent the first couple of days walking in the city and seeing the local attractions but of this I have little recall. We hired a VW and drove to the main tourist attractions near the capital. I did not have enough time to speak with locals and learn as much as I would have liked about the cultural, economic and political aspects to life on the island let alone about conservation and tourism.&nbsp; Most Icelanders in the city spoke English and only in the rural areas did we have some difficulties with our communication. We visited the famous Gulfoss waterfall, one of the largest in Iceland and Europe, and had stunning uninterrupted views of the falls. We took an interior route through mountainous areas with their black lava gravels past  thermal springs and geysers. We visited Thingvellir National Park which had been formed by the separation of two tectonic plates. This is the famous site of Iceland&#8217;s Parliament from the 10th to 18th centuries -&nbsp; the Althing &#8211; also the first parliament in Europe. </p>

<p><b>I left Iceland with the knowledge that one day I would return to learn more about the island and its people. My first visit left me enthralled with a longing to return.</b></p>

<p>In early June 2016, again with my friend Roger, I finally returned to Iceland for a two week holiday. Today Iceland has a population of 337,000 people. The total number of foreign overnight visitors to Iceland was around 2.2 million in 2017, a 24.2% increase from 2016, when foreign visitors numbered around 1.8 million. <a href="https://www.ferdamalastofa.is/en/recearch-and-statistics/numbers-of-foreign-visitors">https://www.ferdamalastofa.is/en/recearch-and-statistics/numbers-of-foreign-visitors</a></p>

<p>I had followed news about the Icelandic financial and banking  crisis of 2008 with its disastrous aftermath of a two year economic depression and political turmoil. J&#243;hanna Sigur&#240;ard&#243;ttir, a member of the Althing for Reykjavik constituencies since 1978, served as Iceland&#8217;s Minister of Social Affairs and Social Security, from 1987 to 1994, and from 2007 until 2009. She became Iceland&#8217;s first openly lesbian head of government and Prime Minister on 1 February 2009.</p>

<p>Before leaving Tasmania I had contacted Gudrun Jonsdottir, the CEO of Stigamot, a feminist educational and counselling service for survivors of sexual abuse and violence - open to women and men. Gudrun is also the Icelandic national expert to the European Women&#8217;s Lobby Observatory on violence against women. Iceland is in the top five on the 2017 Global Gender Equity Index and according to the Global Gender Gap Report, published by the World Economic Forum, Iceland is closer to achieving full gender equality than any other country. Australia&#8217;s ranking is dismal in comparison,&nbsp; having moved marginally higher from 46th in 2016 to 35th in 2017. </p>

<p>This meeting was important as I was keen to gain a better understanding of the implementation of  Nordic model laws, success of exit program for women and the impacts on the sex trade in Iceland.&nbsp; </p>

<p>Meeting with Gudrun as Stigamot was to be a highlight of my time in Iceland as I was able to learn much about the campaign for women&#8217;s human rights in Iceland, which has been very useful for my abolitionist work in Australia.&nbsp; I was particularly interested in the process of introduction of stop demand laws on prostitution which had been introduced in 2008 following on from Sweden in 1998. What I was surprised to learn was that the incidence of violence to women was no different to that in any other western country and that Icelandic Police were slow to implement the new laws criminalising buyers of sexual services.&nbsp; Sex traffickers in Iceland have been difficult to bring to justice especially those working out of Africa. Trafficked African women have frequently been reporting having had voo-doo spells put over them and no matter how much support is given to these women, they are afraid for their families in Africa and will not give their traffickers up. This is the reality for many trafficked from Africa into Europe. <a href="https://www.nytimes.com/2018/03/24/opinion/sunday/voodoo-curse-human-traffickers.html">https://www.nytimes.com/2018/03/24/opinion/sunday/voodoo-curse-human-traffickers.html</a></p>

<p>The younger generation, as in other Nordic countries that have introduced Nordic model laws, have been quick to embrace the message of the laws &#8211; women are not commodities, they are not to be bought and sold for sexual access by men and that prostitution denies women justice, equality and freedom from male violence. Iceland is unusual amongst Nordic countries as it has also banned strip clubs and lap dancing. </p>

<p>Writing about tourism by necessity involves looking at all topics, not just those concerning the built or natural environment, the implementation of stop demand  laws are an important point for discussion on the subject of the role of women in Iceland and reflect wider cultural attitudes both about women but also towards the environment.</p>

<p>Unfortunately,&nbsp; two hours of discussion with Gudrun primarily on women&#8217;s issues did not leave time for questions concerning post financial crisis developments in Iceland regarding the pro and anti development lobbies and particularly the failed attempt at writing a new constitution for the country, intended to prevent  a repeat of the previous financial crisis. <a href="https://www.theguardian.com/world/2011/jun/09/iceland-crowdsourcing-constitution-facebook">https://www.theguardian.com/world/2011/jun/09/iceland-crowdsourcing-constitution-facebook</a>.<br />
On the Icelandic utopia:&nbsp; <a href="http://blogs.lse.ac.uk/constitutionuk/2014/01/21/utopia-lost-lessons-from-iceland/">http://blogs.lse.ac.uk/constitutionuk/2014/01/21/utopia-lost-lessons-from-iceland/</a></p>

<p>Having come from Tasmania where bio security surveillance is noticeably strong at shipping and airport terminals (although still very inadequate), the first thing I noticed on arriving at the large and modern Kevlavik Airport was a complete lack of any biosecurity notices for prohibited imports. When coming through Customs and Immigration we were not questioned about the bringing in of any prohibited products. Keflavik airport and surrounds had become a satellite suburb and had become built up with high rise housing developments and industrial estates.</p>

<p><img src="http://tasmaniantimes.com/images/uploads/isla2shop.jpg" border="0" alt="image" name="image" width="715"  /><br />
<i>Laugavegur main shopping precinct</i></p>

<p>We had booked cheap accommodation in central Reykjavik and made arrangements for early access to our room as we had arrived from Halifax, Canada at 6am.&nbsp; Unfortunately the Hostel, in a rather dingy part of Reykjavik, had no resident Manager and no coffee shops were open nearby so early in the morning, so we had to wait on steps in the lobby. Eventually we were let in to very substandard rooms by the crankiest Manager you could imagine. The room we booked had mouldy pillows and torn sheets, broken shower fittings and a lack of kitchen facilities and was quite filthy. Later we read the reviews and warnings from other tourists who had stayed at this accommodation and as always it stands as a reminder to travellers to check reviews.&nbsp; Fortunately this early episode with bad accommodation would not be repeated for the rest of our stay in Iceland. Cheap accommodation for low budget tourists is not good in the capital.</p>

<p>We were pleasantly surprised to have very warm weather in Reykjavik (which would last for our entire holiday in Iceland)&nbsp; but we also arrived during a three month drought that many Icelanders would tell us they had never experienced before. Impacts of climate change are biting hard across Iceland in many ways. As we had arrived on the island at close to mid summer, it took some time to adjust to the very long daylight hours. What nevertheless,&nbsp; came as a shock to us, was the temperature of indoor heating usually being set to 24degrees. Iceland&#8217;s power comes entirely from geothermal, wind and hydro, yet energy conservation does not seem to be a priority for Icelanders. At all accommodation venues we stayed in we were provided with winter weight doonas, with no optional blankets provided, and in addition to non block out curtains - it made it difficult to sleep. Turning the heating off and opening windows was always the first thing we did when entering out accommodation. </p>

<p>When walking from our Hostel to Laugavegur, the main street in central Reykjavik, the most striking thing was the many construction cranes dotting the cityscape. Laugavegur is a very long road that passes through the central tourist precinct and it was surprising to see the road dotted with potholes and many cheap tourist gee gaw shops. Several of the shops in Laugavegur had superb graffiti facades yet many of the historic buildings were in a sad state of repair and overall the main drag had a very drab appearance.&nbsp; Only off the main street were some well restored traditional Icelandic homes and of course we spent some time inside the modern and elegant Hallgrimskirkja church with its magnificent organ and crystal font. </p>

<p><img src="http://tasmaniantimes.com/images/uploads/isla3centre.jpg" border="0" alt="image" name="image" width="715"  /><br />
<i>Harpa Concert Hall </i></p>

<p>But Reykjavik is a city of contrasts and after a short walk we arrived at at the main port area and the Harpa concert hall and conference centre with its brightly coloured glass windows.&nbsp; On the edge of the bay is a modern highway, bike track and superb sculptures and views to the bay and snow clad mountains to the north.&nbsp; Along this road is the new Reykjavik,&nbsp; with its new multi storey corporate and residential buildings occupied by big international companies and wealthy inner city residents. Construction is booming to cater for predicted increases in tourist numbers. We did not get to explore any of the inner suburban areas other than when driving into and out of the city. </p>

<p>After Reykjavik our itinerary took us on parts of the iconic tourist trail known as the Golden Circle and a return to places we had visited in &#8216;78. A return to the rift valley and the site of the Althing, Iceland&#8217;s parliament, was a real surprise. The Thingvellir National Park is on the shore of the  biggest lake in Iceland &#8211; Thingvallavatn.&nbsp; The Althing is situated in a stunning small valley lined with craggy angular blocks of volcanic rock with many small waterfalls cascading down to the crystal clear and blue Oxara river running through the centre of the rift. The park now has a large interpretation centre and bus parking area on the top side of the rift and hundreds of tourists now walk down the centre of this culturally important location in Iceland. Not all of the pathways  are boarded,&nbsp; so pathways are  widening, becoming muddy and damaging flora. Dozens of buses were coming and going and in terms of scenery mining it was difficult to photograph this iconic site without the impact of rows of people in the picture or shaking from footfall on board walks.&nbsp;  With then over 1.7million tourists annually heading to Iceland, this national park is being badly impacted.&nbsp; I started to feel sympathy for Icelanders who had clearly been edged out of a significant cultural and historical  destination for their annual summer holidays &#8211; a short window for daylight activities in a land of long, icy and dark winters.&nbsp; Many families in Iceland have summer houses but with the tourism boom there is no longer a getting away from the madding crowd of the city without finding oneself overwhelmed by the madding crowd of thousands of tourists everywhere else. </p>

<p>The lack of adequate toilet facilities, rubbish bins, eateries and basic camping grounds or cabins especially for the budget traveller, became apparent the further we travelled around the island. Lack of parking at national parks or scenic view points has created dangerous conditions for pedestrians, tourists and locals alike,&nbsp; especially on the many narrow, steep and windy dirt roads in the interior or more remote regions which are less trafficked by tourists.</p>

<p><img src="http://tasmaniantimes.com/images/uploads/isla4view.jpg" border="0" alt="image" name="image" width="715"  /><br />
<i>View to Siglufjordur invasive blue lupins often planted for erosion control</i></p>

<p>The southern highway follows a huge escarpment with many iconic waterfalls and flat farmlands used mainly for cattle and some agriculture.&nbsp;  For decades now,&nbsp; major reafforestation has been undertaken across Iceland with most farmers participating in these programs. Recently a remote pocket of some of the original tree species were discovered and these have been propagated and planted out.&nbsp; The controversy over the introduction of the invasive blue lupins still rages. Interestingly one of the reasons sited for using lupins is reducing car insurance costs.&nbsp; Extra insurance for volcanic ash damage to car paint work from wind storms is recommended when hiring a rental car. Farmers working poorer soils use the lupins for nitrogen fixing. Along this road the impact of the 3 month drought became more apparent. Much of the outcrops of recent (relatively) volcanic rock are covered with very thick moss, up to 20cm, this was so dry it turned to very fine dust when pressed between fingers.</p>

<p>Gulfoss, one of Iceland&#8217;s and Europe&#8217;s spectacular waterfalls is on the Golden Circle tourist route and we wanted to see this waterfall once again.&nbsp;  The visitor centre and car park were packed with hundreds of tourists and bus load after bus load of visitors were streaming down to the viewing platforms. Nothing like the experience we had had at this wondrous place all to ourselves in 1978. </p>

<p><img src="http://tasmaniantimes.com/images/uploads/isla5gulfoss.jpg" border="0" alt="image" name="image" width="715"  /><br />
<i>Gulfoss - on the Golden Circle tourist route - one of Iceland&#8217;s largest waterfalls</i></p>

<p>The route along the south east ring road took us to J&#246;kuls&#225;rl&#243;n one of Iceland&#8217;s most accessible and stunning glaciers.&nbsp; Climate change has had dramatic impacts on glaciers in Iceland and some in a few short years have retracted by up to one kilometre,&nbsp; with tour operators needing to adapt routes with access becoming increasingly dangerous.&nbsp; Once again the rows of tourists on the shore front of this glacial lagoon at J&#246;kuls&#225;rl&#243;n made scenery mining difficult. </p>

<p><img src="http://tasmaniantimes.com/images/uploads/isla6ice.jpg" border="0" alt="image" name="image" width="715"  /><br />
<i>Rising tidal bergs in lagoon at J&#246;kuls&#225;rl&#243;n Glacier</i></p>

<p>Travelling further east the number of travellers drops off markedly and the landscapes become more astonishing with every new vista opening before you.&nbsp; Long sea inlets and hundreds of gorgeous  waterfalls, one on top of the other,&nbsp; cascading down over escarpments in stops and starts, with spray mist swirling with the updraughts. Roads hug steep slopes of loose volcanic gravels with many landslips along the spectacular coastal route. As you head further north and in to the interior, narrow dirt roads provide for nerve wracking driving especially with oncoming traffic &#8211; and on the wrong side of the road of course! We did not experience much traffic at all in these regions &#8211; much to our relief. </p>

<p>Iceland uses a system of grading for its roads with advice for tourists on restricted accessibility.&nbsp; Only four wheel drives are allowed on the interior F grade roads which are only open for 6 weeks over the summer. In &#8216;78 we had driven on some of these F roads and were disappointed not to be in Iceland at a time when access was available. The  famous Selfoss waterfall above stream of Europe&#8217;s most powerful waterfall Dettifoss was so beautiful. The thermal springs area of Myvatyn was in spectacular country and again very inadequate camping grounds for budget travellers.</p>

<p>The main town of the north, Akureyri, has a population of 18,200 and has one of the four international airports on Iceland. It is a major fishing port and tourist destination including for cruise ships for ski fields in the north and also other  iconic waterfalls such as Selfoss, geological sites, volcanoes and hot spring areas. <a href="https://en.wikipedia.org/wiki/Akureyri">https://en.wikipedia.org/wiki/Akureyri</a></p>

<p>I had booked to stay for 5 days of our trip at the small village of Siglufjordur on the far north coast of the island.&nbsp; Siglufjordur today has a population of 1,300 people but was once the largest herring fishing village in Europe and at its peak had a population of 12,000 people.&nbsp; Today it  has a much smaller fishing industry but tourism is playing an increasing role in the local economy especially for winter skiing. This village was a photographers paradise and I started each day walking through the town in the early morning to catch the sea fog rising with the sun amidst the ruins of a bygone fishing era. We stayed in a great hostel here and spent quite some time with a young man,&nbsp; Anton , who worked at the hostel and accompanied us on our walks in the village. Through our wide ranging political and philosophical discussions I learned much about life for people in remote parts of Iceland.&nbsp; His most astonishing remark was that he thought that &#8220;it is not natural for people to live in these parts of the world&#8221; where nights are so long for so much of the year. <a href="https://guidetoiceland.is/travel-iceland/drive/siglufjordur">https://guidetoiceland.is/travel-iceland/drive/siglufjordur</a></p>

<p><img src="http://tasmaniantimes.com/images/uploads/isla7building.jpg" border="0" alt="image" name="image" width="715"  /><br />
<i>New hotel at Siglufjordur built in traditional style</i></p>

<p> Among Iceland&#8217;s social problems is alcoholism and depression. In Siglufjordur the local bottle shop closes for the winter months and I was told that people stock pile their alcohol supplies. <a href="http://icelandreview.com/news/2018/03/02/problem-drinking-rise-iceland">http://icelandreview.com/news/2018/03/02/problem-drinking-rise-iceland</a></p>

<p>The incidence of depression is the highest in Europe. <a href="http://icelandreview.com/news/2017/09/14/icelanders-more-depressed-rest-europe">http://icelandreview.com/news/2017/09/14/icelanders-more-depressed-rest-europe</a></p>

<p>Corruption is also an increasing problem as it has been on the rise for at least the past six years, according to a new report from Transparency International. Transparency International&#8217;s Corruption Score measures the perceived level of public sector corruption on a scale from 0 (highly corrupt) to 100(very clean). In 2012,&nbsp; Iceland&#8217;s score was 82, but it has steadily declined since then and was 77 in 2017. Iceland ranked 13th out of aposible 188 for corruption, making it one of the least corrupt countries on a global scale.</p>

<p>Tourists swell the population of these remote towns in the summer months, although tourist number  to remoter parts have declined in 2018, locals also head to warmer climes in their summer holidays mainly to Spain, France or other parts of Europe. </p>

<p>On leaving Siglufjordur we headed slowly west en route back to Reykjavik past many waterfalls,&nbsp; sea inlets, mountains and small villages. On the longest day of the year we stayed up until the wee hours  to watch the sunset and sunrise in the space of a couple of hours.&nbsp; The roads were lined with tourist&#8217;s cars ready to scenery mine the setting sun and its rise again beyond the spectacular outline of one of Iceland&#8217;s most famous conical shaped coastal peaks Kirkjufell.</p>

<p><img src="http://tasmaniantimes.com/images/uploads/isla8sunset.jpg" border="0" alt="image" name="image" width="715"  /><br />
<i>11pm sunset Kirkjufell 463 meters near Grundarfj&#246;r&#240;ur North West Iceland</i></p>

<p>Just before departing Iceland we stayed in the small town of Borgarnes. Here I was to have the most revealing of all discussions about tourism in Iceland with the host at our accommodation. Our host was looking after the business for his son and family who were away in Portugal for their summer holiday.&nbsp;  After quite some frank discussion about the impacts of tourism on the island,&nbsp; I asked him how he felt personally about the deluge of tourists into Iceland.&nbsp;  His answer was very frank and yet a little cautious and I respected his honesty for telling me &#8220;I sometimes hate the tourists&#8221;. De ja vu sentiments from an increasing number of  people in Tasmania and many other parts of the world.</p>

<p>Iceland, like Tasmania is astonishingly beautiful and words fail me to describe the magnificence of this island where the North Atlantic and Arctic Oceans meet.&nbsp; We are at opposite ends of the globe but the lessons we can learn from the detrimental impact of tourism of all sorts on both our islands must be learnt before it is too late. </p>

<p>We will need to consider limits to growth in tourism if we are to aim for a sustainable tourism sector.&nbsp; We will need to protect all Aboriginal Cultural Heritage sites. We will need to prevent  private developments in National Parks. Outside of National Parks we need to support small scale tourism operations. We need to ensure that Tasmania, through introduction of stop demand laws on prostitution, does not become a destination for sex tourism or trafficking as has happened in Germany, Holland and New Zealand. We need to preserve what it is about this island that makes people want to visit here or continue to live here to protect our beautiful island.</p>

<p>More than anything, what I have learned in my travels both in Iceland and extensively over many years in Tasmania, is that I am part of the problem of tourism. Attempts to differentiate travellers from tourists, or mindful wilderness walkers, does not diminish the impact on the planet from all humans in their desires for adventure and travel. </p>

<p><img src="http://tasmaniantimes.com/images/uploads/isla9road.jpg" border="0" alt="image" name="image" width="715"  /><br />
<i>Northern interior road - not many tourists</i></p>

<p><i>With thanks to Geoff Holloway for contributions to this article</p>

<p>An earlier version of this article appeared in The UTG Journal Issue No 4 available here:</p>

<p><a href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/files/UTG-Journal-4-Online.pdf">http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/files/UTG-Journal-4-Online.pdf</a></i></p>

<p><b>*Isla MacGregor</b> <i>first visited Iceland in 1978 and returned for a longer visit in 2016. Isla&#8217;s reflections on her visits to Iceland show similarities between the impacts that tourism is having on the environment and our communities in Tasmania and Iceland.</i>
</p>

</div>
				
				<a class="categorylink" href="/index.php/category-article/67">Writers</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/200">Isla MacGregor</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/5">Politics</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/161">International</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/7">National</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/6">State</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/20">Economy</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/4">Environment</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/101">Editor's Choice</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/162">Opinion</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/10">History</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/171">Planning/Heritage</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/14">Legal</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/40">Society</a>

<div class="sharethis">
<span class='st_facebook'></span>
<span class='st_twitter'></span>
<span class='st_linkedin'></span>
<span class='st_pinterest'></span>
<span class='st_email'></span>
</div>
<div style="clear: both; padding-bottom: 4px;"></div>


<div class="commentcontrol">
<a name="comments"></a>
<p id="commentcontrol" class="showcomments" onclick="change('articlecomments')">Show Comments</p>
<p class="commentheader">Comments (0)</p>
<div style="clear:both;"></div>



<div style="display:none;" id="articlecomments">

<ol>
	
</ol>

<form id='comment_form' method="post" action="http://tasmaniantimes.com/index.php?/article/iceland-lessons-for-tasmanians/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://tasmaniantimes.com/index.php?/article/iceland-lessons-for-tasmanians/" />
<input type="hidden" name="URI" value="/article/iceland-lessons-for-tasmanians/" />
<input type="hidden" name="PRV" value="weblog/preview" />
<input type="hidden" name="XID" value="733218823c120104770c6e58fade12e7f60285ed" />
<input type="hidden" name="entry_id" value="56455" />
<input type="hidden" name="site_id" value="1" />
</div>



<p>
Name:<br />
<input type="text" name="name" value="" size="50" />
</p>
<p>
Email:<br />
<input type="text" name="email" value="" size="50" />
</p>
<p>
Location:<br />
<input type="text" name="location" value="" size="50" />
</p>
<p>
URL:<br />
<input type="text" name="url" value="http://" size="50" />
</p>


<p>
<textarea name="comment" cols="50" rows="12"></textarea>
</p>

<p><input type="checkbox" name="save_info" value="yes"  /> Remember my personal information</p>


<p>Before you submit your comment, please make sure that it complies with Tasmanian Times <a href="/index.php/pages/legalbits">Code of Conduct.</a></p>

<input type="submit" name="submit" value="Submit" />
<input type="submit" name="preview" value="Preview" />

</form>

</div>
</div>
<!-- End commentcontrol -->
</div>
</div>

<script class="gr-live-gen"
    data-params='{"apiToken":"a0f58e45-b301-40b5-b53f-b425bef032e9"}'
    src="http://data.generationdata.info/widgets/livegen.js" type="text/javascript"></script>

<div id="menubar">
        <div class="menucontent">
<p><a href="http://tasmaniantimes.com/index.php/article-index/">Articles</a></p>
<p><a href="http://tasmaniantimes.com//index.php/category-article/101/">Editor's Choice</a></p>
<p><a href="http://tasmaniantimes.com/index.php/press-releases/">Media</a></p>
<p><a href="http://tasmaniantimes.com/index.php/arts/">Arts</a></p>
<p><a href="http://tasmaniantimes.com/index.php/books/">Books</a></p>
<p><a href="http://tasmaniantimes.com/index.php/plategrape/">Plate/Grape</a></p>
<p><a href="http://tasmaniantimes.com/index.php/travel/">Travel</a></p>
<p><a href="http://tasmaniantimes.com/index.php/cartoons/">Satire</a></p>
<p><a href="http://tasmaniantimes.com/index.php/recent-comments/">Comments</a></p>
        </div>

<div style="padding-left: 10px;">
<p><a href="https://votecompass.abc.net.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/votecompass.jpg" alt="Vote Compass" width="100px" /></a></p>
<p><a href="http://www.fundinganddisclosure.org.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/fundinganddisclosure200.jpg" alt="Funding and Disclosure" width="100px" /></a></p>
<p><a href="http://tasmanianartsguide.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tasmanianartsguidefavouredblog200.jpg" alt="Tasmanian Arts Guide" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://www.kudelka.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/kudelka.jpg" alt="Daily Kudelka" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://www.tasfintalk.blogspot.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tasfintalk.jpg" alt="Tasfintalk" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="https://twitter.com/search/realtime?q=%23politas" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/politasimage.png" alt="Twitter Feed - #politas" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://trove.nla.gov.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/trovedinkus.png" alt="TROVE at National Library" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://tasmanianbands.blogspot.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tas-bands-150x200.jpg" alt="Tasmanian Bands" width="100px" /></a></p>
<div style="clear:both;"></div>
</div>

</div>

<div id="sidebar" class="bkgnd">
<form method="post" action="http://tasmaniantimes.com/index.php"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="15" />
<input type="hidden" name="XID" value="0f9c3d634f670bbe0d5bee6704bedebbe7fbfa69" />
<input type="hidden" name="RP" value="search/results" />
<input type="hidden" name="NRP" value="" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="" />
<input type="hidden" name="search_in" value="everywhere" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


<span class="header-control-right"><input type="text" name="keywords" value="" class="text" size="30" maxlength="50" />
<input type="image" src="/images/template/button-search.gif" border="0"></span>
</form>

<div class="hr" style="padding-bottom: 7px;"></div>
<a href="https://republicbar.iwannaticket.com.au/" target="_blank"><img class="classified_ads" src="/images/template/republicbar.gif" alt="Republic Bar & Cafe" /></a>


    <a href="http://tasmaniantimes.com/index.php?/weblog/article/this-major-pledge-by-shorten-is-the-key-to-our-future-in-tasmania/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/hawkobillshortenadHawkins_-_Shorten_-_ICAC_-_13_May_18_002.jpg" width="300px" height="250px" alt="hawkobillshortenad"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>





    <a href="http://tasmaniantimes.com/index.php/article/abetz-and-channel-highway-land-deals" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/hawkinsabetzad.png" width="300px" height="250px" alt="hawkins abetzaz ad"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>


<!-- 
<a href="http://tasmaniantimes.com/index.php?/pages/donate" /><img class="classified_ads" src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/newdonatetottsmall.png" alt="Support Tasmanian Times - Donate Now" /></a>
<div class="hr" style="padding-bottom: 7px;"></div>
-->


    <a href="http://www.arterydirect.com.au/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/artery_frame_Tas_T_S_1.jpg" width="300px" height="250px" alt="Artery"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>





    <a href="http://www.robblakers.com/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/tm1.jpg" width="300px" height="250px" alt="Blakers 4"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://togatus.com.au/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/Togatus.jpg" width="300px" height="100px" alt="Togatus - University Student Magazine" /></a>
    <div class="hr" style="padding-bottom: 7px;"></div>


<script type="text/javascript"><!--
google_ad_client = "pub-4861114576017624";
/* 300x250 - Unit 1 */
google_ad_slot = "7619484517";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<div class="hr" style="padding-bottom: 7px;" ></div>


    <a href="http://tasmaniantimes.com/index.php?/pages/donate" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/donate-to-ttbigad.jpg" width="300px" height="250px" alt="Donate to TT Big AD" /></a>
    <div class="hr" style="padding-bottom: 7px;"></div>


<script type="text/javascript"><!--
google_ad_client = "pub-4861114576017624";
/* 300x250, Unit 2 */
google_ad_slot = "3623115320";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<div style="padding-bottom: 8px;"><p>&nbsp;</p></div>

</div>

</div>

<div id="footer">
    <div class="legal-right">
        <p>Tasmanian Times &copy; 2018&nbsp;|&nbsp;<a href="http://www.aandcp.com/">AANDCP</a></p>
    </div>

    <div class="legal-left">
        <p><a href="/index.php/pages/howtouse">How to use this website</a>&nbsp;|&nbsp;<a href="/index.php/pages/legalbits">The Legal Bits</a>&nbsp;|&nbsp;<a href="/index.php/pages/about-us">About</a>&nbsp;|&nbsp;<a href="http://tasmaniantimes.com/index.php?/feeds/rss">RSS</a></p>
    </div>

    <div class="clear"></div>

</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-8980926-1");
pageTracker._trackPageview();
} catch(err) {}
/* ]]> */
</script>

</body>

</html>