

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
        "http://www.w3.org/TR/html4/loose.dtd">
<html lang="en">
<head>
	<title>















How it was ... When Tasmanian Trees were Trees ... | Tasmanian Times








</title>

<meta name="description" content="Tasmanian Times is a forum of discussion and dissent - a cheeky, irreverent challenge to the mass media’s obsession with popularity, superficiality and celebrity." />

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/site-new.css" /> 
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/nav-new.css" /> 
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/pagination.css" /> 
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/articlesv1.css" /> 

<style type="text/css">
@import url(http://www.google.com/cse/api/branding.css);
</style>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>

<script type="text/javascript" src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/js/site.js"></script>
<script type="text/javascript" src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/js/autocolumn.js"></script>
	<script>
		$(function(){
			$('.keeptogether').addClass("dontsplit");
			$('.thin').columnize({columns:2, lastNeverTallest:true, buildOnce:true});
		});
	</script>

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "7fc2e1bd-9226-4e3c-801c-04b3cb6820cd", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://tasmaniantimes.com/index.php?/feeds/rss" />


<meta property="og:title" content="How it was ... When Tasmanian Trees were Trees ..." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Tasmanian Times" />
<meta property="og:url" content="http://tasmaniantimes.com/index.php?/article/how-it-was-...-when-tasmanian-trees-were-trees-/" />
<meta property="article:section" content="Articles">
<meta property="og:image" content="http://tasmaniantimes.com/images/articles/1fd44ab9c48a51f5b13ae10715a06eca.jpg" />
<meta property="og:description" content="*Pic: The Tasmanian Timber Trophy at the London 1862 Exhibition Detail of the Trophy labelled Tasmania with a sperm whale jaw with all its teeth and a whaling boat made by McGregor surrounding it The Tasmanian&#8230;" />

</head>

<body>
	<div id="page-container">
	
	<div id="header">
            <div id="header-controls">
			
			 			<span class="header-control-right"><a href="http://tasmaniantimes.com/index.php?/member/register/"><img src="/images/template/button-register.gif" alt="Register" /></a> <a href="http://tasmaniantimes.com/index.php?/member/login/"><img src="/images/template/button-login.gif" alt="Login" /></a></span>
			
            </div>
             <a href="/index.php"><img src="/images/template/logo.jpg" alt="Tasmanian Times" /></a>
            <div style="clear:both;"></div>
   </div>
        
<div id="mainnav">
	<ul class="topnav">
		<li><a href="http://tasmaniantimes.com/index.php?">HOME</a></li>
		<li><a href="http://news.google.com/news?ned=au" target="_blank">NEWS</a>
			<ul class="subnav">
				<li><a href="http://www.abc.net.au/news/justin" target="_blank" > Just In</a></li>
				<li><a href="http://news.google.com/news?ned=au" target="_blank" >Google Wrap</a></li>
				<li><a href="http://www.theguardian.com/au" target="_blank" >The Guardian</a></li>
				<li><a href="http://www.abc.net.au/news/tas/" target="_blank" >ABC Tasmania</a></li>
				<li><a href="http://www.themercury.com.au/" target="_blank" >The Mercury</a></li>
				<li><a href="http://www.examiner.com.au/" target="_blank" >The Examiner</a></li>
				<li><a href="http://www.theadvocate.com.au/" target="_blank" >The Advocate</a></li>
				<li><a href="https://www.thesaturdaypaper.com.au/" target="_blank" >The Saturday Paper</a></li>
				<li><a href="https://newmatilda.com/" target="_blank" >New Matilda</a></li>
				<li><a href="http://thenewdaily.com.au/" target="_blank" >The New Daily</a></li>
				<li><a href="http://www.abc.net.au/news/" target="_blank" >ABC National</a></li>
				<li><a href="http://www.abc.net.au/radionational/" target="_blank" >Radio National</a></li>
				<li><a href="http://antonyloewenstein.com/" target="_blank" >Antony Loewenstein</a></li>
				<li><a href="http://www.abc.net.au/thedrum/" target="_blank">ABC Drum</a></li>
				<li><a href="http://www.sbs.com.au/news/" target="_blank" >SBS News</a></li>
				<li><a href="http://www.crikey.com.au/" target="_blank" >Crikey</a></li>
				<li><a href="http://theconversation.com/au" target="_blank" >The Conversation</a></li>
				<li><a href="http://www.theage.com.au/" target="_blank" >The Age</a></li>
				<li><a href="http://www.smh.com.au/" target="_blank" >SMH</a></li>
				<li><a href="http://www.businessspectator.com.au/" target="_blank" >Business Spectator</a></li>
				<li><a href="http://www.theaustralian.com.au/" target="_blank" >The Australian</a></li>
				<li><a href="http://www.nytimes.com/" target="_blank" >NY Times</a></li>
				<li><a href="http://www.huffingtonpost.com/" target="_blank" >Huffington Post</a></li>
				<li><a href="http://english.aljazeera.net/" target="_blank" >Al Jazeera</a></li>
				<li><a href="http://www.bbc.co.uk/news/" target="_blank" >BBC</a></li>
				<li><a href="http://www.dailymail.co.uk/home/index.html" target="_blank" >Daily Mail</a></li>
				<li><a href="http://www.abc.net.au/sport/default.htm" target="_blank" >Grandstand</a></li>
				<li><a href="http://www.sbs.com.au/sport/" target="_blank" >SBS Sports</a></li>
				<li><a href="http://www.bbc.co.uk/sport/0/" target="_blank" >BBC Sport</a></li>
				<li><a href="http://www.cyclingnews.com/" target="_blank" >Cycling</a></li>
				<li><a href="http://www.espncricinfo.com/" target="_blank" >Cricket</a></li>
				<li><a href="http://www.afl.com.au/" target="_blank" >AFL</a></li>
				<li><a href="/index.php?/links/">All TT Links</a></li>				
			</ul>
		</li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/tasmaniatoday/">TAS-CAM</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/categories/">WRITERS</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/links/">LINKS</a></li>
		<li> <a href="http://tasmaniantimes.com/index.php?/archives/">ARCHIVES</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/submit">CONTACT</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/advertising">ADVERTISE</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/about-us">ABOUT</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/donate">DONATE</a></li>
    </ul>
</div>

<div id="wrapper">

<div id="content-center">	
<div id="content">	
		
<!-- <p class="pageheading">Articles</p> -->
			

			

<div class="sharethis">
<span class='st_facebook'></span>
<span class='st_twitter'></span>
<span class='st_linkedin'></span>
<span class='st_pinterest'></span>
<span class='st_email'></span><br />
<p class="backtoarticle"><a href="/index.php/article-index/">&lt;Back to Articles</a></p>
</div>
				<p class="title">How it was ... When Tasmanian Trees were Trees ...</p>
<div style="clear: both;"></div>

				<p class="date">John Hawkins* Chudleigh. Pic*<br />29.05.17 6:15 am<br /><a href="http://tasmaniantimes.com/index.php?/weblog/article/how-it-was-...-when-tasmanian-trees-were-trees-/show_comments#comments">16 comments</a></p>
<div class="article-body">
    <div class="article_image"><img src="http://tasmaniantimes.com/images/articles/1fd44ab9c48a51f5b13ae10715a06eca.jpg" alt="Image for How it was ... When Tasmanian Trees were Trees ..." width="710px" /></div><div style="clear: both;"></div><p><i>*Pic: The Tasmanian Timber Trophy at the London 1862 Exhibition</i></p>

<p><img src="http://tasmaniantimes.com/images/uploads/hawkodetailofthetrophy500.jpg" border="0" alt="image" name="image" width="500" height="893" /><br />
<i>Detail of the Trophy labelled Tasmania with a sperm whale jaw with all its teeth and a whaling boat made by McGregor surrounding it</i></p>

<p><img src="http://tasmaniantimes.com/images/uploads/hawkootherside500.jpg" border="0" alt="image" name="image" width="500" height="484" /><br />
<i>The Tasmanian Timber trophy taken from the other side of the Minton Porcelain fountain</i></p>

<p><img src="http://tasmaniantimes.com/images/uploads/hawkogold500.jpg" border="0" alt="image" name="image" width="500"  /><br />
<i>The Victorian Gold Trophy Cabinet in the foreground carved and designed by Livingstone and supplied by Thwaites  of Melbourne with the gold pyramid behind</i></p>

<p><img src="http://tasmaniantimes.com/images/uploads/hawkowhitingdoc500.jpg" border="0" alt="image" name="image" width="500" height="791" /><br />
<i>The Whiting pamphlet from which my descriptions have been extracted</i></p>

<p><b>First published May 27</p>

<p>One of the defining features of the 1862 London International Exhibition was the Tasmanian Timber Trophy designed by George Whiting to display Tasmanian native woods for ship building, railway sleepers and public buildings and as specimen cabinet woods for their beauty of colour and markings ideal for use in ornamental furniture.</b></p>

<p>According to the Daily News it was a noble structure and a cause for rejoicing.</p>

<p>In the opinion of John Bull it signalled the might of Tasmanian woods, their scale and their durability, but beyond that it spoke of Tasmania as a land of natural resources and human opportunity.</p>

<p>The Tasmanian Court displayed wool, minerals, agricultural produce and the products of the whaling industry, yet it was dominated by Whiting&#8217;s Timber Trophy rising over 100 feet above ground and made from a variety of native Tasmanian woods.</p>

<p>The main section of the trophy consisted of:</p>

<p> &#8230; octagonal column formed of eight spars of Blue Gum, Stringy Bark, White Gum, Silver Wattle, Blackwood and Sassafras. It was hollow and could be entered by doorway above a short flight of steps. From there the visitor could climb the interior spiral staircase made from Huon Pine (a free-working and nearly imperishable wood) to enjoy a bird&#8217;s eye view of the Exhibition. </p>

<p>The trophy also incorporated a number of specialised woods required for ship building, such as large ships&#8217; knees. This section of the tree where the trunk meets the root had been in such short supply that British naval architecture had to be modified. Tasmania claims an unlimited supply of such wood.</p>

<p>A longitudinal section of the Swamp gum plank from Port Arthur, exhibited by Mr Boyd, will reveal the extraordinary length and size of Tasmanian timbers. The plank from which this section was taken was 230 feet long, and no available ship could take it to London whole. The section has been divided into 20 foot lengths.</p>

<p>After the Exhibition the trophy was taken to Kew and in 1876 the trophy was broken up and the wood distributed within the botany collection as separate specimens.</p>

<p>Tasmanian Timbers had moved from being an &#8220;icon to a datum.&#8221;</p>

<p>Today I wonder how many 100 foot slabs of timber could be cut for exhibition purposes?</p>

<p>Forestry Tasmania, can you supply me with a 230 foot single-slab of cut and dressed timber?</p>

<p>I ask Halton, Woodworker, MJF, Jack Lumber and those at Forestry Tasmania: </p>

<p>Where has this unlimited supply gone?</p>

<p>Smoke and broken mirrors spring to mind &#8230;</p>

<p><b>*John Hawkins</b><i> was born and educated in England. He has lived in Tasmania for 13 years. He is the author of &#8220;Australian Silver 1800&#8211;1900&#8221; and &#8220;Thomas Cole and Victorian Clockmaking&#8221; and &#8220;The Hawkins Zoomorphic Collection&#8221; as well as &#8220;The Al Tajir Collection of Silver and Gold&#8221; and nearly 100 articles on the Australian Decorative Arts. He is a Past President and Life Member of The Australian Art &amp; Antique Dealers Association. John has lived in Australia for 50 years and is 75 this year. In two of the world&#8217;s longest endurance marathons and in the only teams to ever complete these two events, he drove his four-in-hand team from Melbourne to Sydney in 1985 and from Sydney to Brisbane in 1988. </i></p>

<p><img src="http://tasmaniantimes.com/images/uploads/hawkopaperextract400.jpg" border="0" alt="image" name="image" width="400"  /><br />
<i>Comment 7:1851 London Exhibition newspaper extract</i>
</p>

</div>
				
				<a class="categorylink" href="/index.php/category-article/67">Writers</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/149">John Hawkins</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/5">Politics</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/7">National</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/6">State</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/9">Forestry</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/20">Economy</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/4">Environment</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/101">Editor's Choice</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/162">Opinion</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/10">History</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/171">Planning/Heritage</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/3">Personal</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/40">Society</a>

<div class="sharethis">
<span class='st_facebook'></span>
<span class='st_twitter'></span>
<span class='st_linkedin'></span>
<span class='st_pinterest'></span>
<span class='st_email'></span>
</div>
<div style="clear: both; padding-bottom: 4px;"></div>


<div class="commentcontrol">
<a name="comments"></a>
<p id="commentcontrol" class="showcomments" onclick="change('articlecomments')">Show Comments</p>
<p class="commentheader">Comments (16)</p>
<div style="clear:both;"></div>



<div style="display:none;" id="articlecomments">

<ol>
	
	
	<li><p>Does not John Hawkins know that the Tasmanian Forestry industry has always operated on a &#8220;sustainable&#8221; basis and that any reasonable person, including  Halton, Woodworker and Jack Lumber therefore knows that by definition FT would be able to supply John with any number of 230ft lengths of dressed hardwood tomorrow if they wished without even having to enter &#8220;old&#8221; forest. </p>

<p>FT however being a &#8220;not for profit&#8221; organization prefers to sell this timber as chips to contractors that - unlike John - ask no questions and need a hand-out.
</p>
	
	<div class="posted">Posted by Studler van Surck  &nbsp;on&nbsp; 27/05/17 &nbsp;at&nbsp; 07:50 AM</div></li>

	
	
	<li><p>And, as important as finding the trees for the workers- governments have some responsibility in finding workers for the &#8216;trees&#8217;- which meand ensuring a continuous  graduation of apprentices well qualified in their &#8216;trades&#8217;.<br />
There is some evidence in this latest Tasmanian Budget that the Treasurer is aware of that responsibility.
</p>
	
	<div class="posted">Posted by TGC  &nbsp;on&nbsp; 27/05/17 &nbsp;at&nbsp; 08:32 AM</div></li>

	
	
	<li><p>Nice research John.&nbsp; Good read. But wood 230ft long nowadays?&nbsp; No problem.&nbsp; There&#8217;s piles of woodchips that would dwarf that.
</p>
	
	<div class="posted">Posted by Wining Pom  &nbsp;on&nbsp; 27/05/17 &nbsp;at&nbsp; 08:49 AM</div></li>

	
	
	<li><p>In just over 150 years (but more likely 100 years) it&#8217;s all gone!</p>

<p>What a shameful waste of a valuable resource.
</p>
	
	<div class="posted">Posted by Russell Langfield  &nbsp;on&nbsp; 27/05/17 &nbsp;at&nbsp; 09:22 AM</div></li>

	
	
	<li><p>If money was no object I expect FT could provision you the order Mr Hawkins although producing a 70m long board would take some time doing. What finished width and thickness please and are you picking up ?</p>

<p>As was the problem pre1865, transportation would still remain the key issue.</p>

<p>It would appear the exhibited piece by Mr Boyd was one of the 20ft pieces docked from the fabled 230 footer so the existence of such a long swamp gum board is anecdotal at best. Assuming it did exist, it must have been a hurculean task to produce such a board. Whole log would have had to have been split several times and then hand trimmed with adze. Would take amazingly straight grain to achieve this feat.</p>

<p>You should know where the unlimited supply has gone. </p>

<p>The supply began to diminish in 1804 when Lt Cl Patterson began to clear the forest at Yorktown to establish an orchard, crops and put up huts. All downhill from there thanks to the English and their obsession to head off the French to everything unclaimed.</p>

<p>The fact that you need to grow new trees as replacements to sustain a resource probably didn&#8217;t occur to George Whiting and many others in 1865. </p>

<p>What a grand affair the Exhibition must have been though. Good story.
</p>
	
	<div class="posted">Posted by MjF  &nbsp;on&nbsp; 27/05/17 &nbsp;at&nbsp; 09:25 AM</div></li>

	
	
	<li><p>We all know that Forestry in Tasmania is sustainable, plantations of Nitens prove the bidiversity, and ply is plied in some Malaysian bank to benefit the 100 year rotation plan. Barnertt is .....put definition here&#8230;.....
</p>
	
	<div class="posted">Posted by Chris  &nbsp;on&nbsp; 27/05/17 &nbsp;at&nbsp; 12:06 PM</div></li>

	
	
	<li><p>MJF #5<br />
 <br />
In reply, I attach the following from the Britannia Trades Advocate published in Hobart on 27 January 1851. <br />
 <br />
The log of blue gum  referred to here was taken from a tree felled directly into the sea near Adventure Bay and towed to Hobart to be processed.<br />
 <br />
At a dressed 142 feet by 20 inches by 8 inches it had been shortened so that it could be strapped to the side of a boat for the voyage to London.<br />
 <br />
On arrival the dressed log could not travel through the narrow streets of London so after all the effort it was cut up and joined together on site.<br />
 <br />
This was a great disappointment to all those involved.<br />
 <br />
In order not to make the same mistake twice for the London Exhibition of 1862 the dressed log was cut up  into 20 foot lengths in Hobart each branded for rematching on site, with the brands crossing the cuts.<br />
 <br />
The reconnected log had to be exhibited outside the 1862 Cromwell Road Exhibition building which was to small to house this magnificent natural object which had also been felled into the sea.<br />
 <br />
I have no doubt that today for cash anything can be bought in this your corrupt Tasmania.<br />
 <br />
It is interesting that your thinking is always set in terms of a potential Forestry swindle.<br />
 <br />
Maybe in 1862 thinking Tasmanians possessed some integrity were on my  side of the fence even if they had to prove it to your lot  by using brands.<br />
 <br />
I think I am correct in stating that Forestry Tasmania managed to destroy  by fire the tallest giant tree in Tasmania and one of the largest living things on earth in very recent times.<br />
 <br />
It was incidentally still smaller than the 1862 finished and dressed log.<br />
 <br />
I ask both you and  Halton who happily inhabit the other side of the Forestry fence and will therefore know the Gossip: Was this yet another Forestry Tasmania controlled burn that accidentally escaped?<br />
 <br />
Perhaps you would care to comment and provide a factually correct and honest answer?
</p>
	
	<div class="posted">Posted by John Hawkins  &nbsp;on&nbsp; 27/05/17 &nbsp;at&nbsp; 04:06 PM</div></li>

	
	
	<li><p>Hawkins </p>

<p>You&#8217;re confusing me. First it was a swamp gum (E regnans) from Port Arthur, now it&#8217;s a blue gum from Brunii. Or is this another tree ?</p>

<p>Towed to Hobart Town ? A barge or lighter of sorts I suppose. </p>

<p>Miss your point re swindle. Are you placing an order or not ? Why would it not be above board ? I reckon FT would be just as happy with your kanga <br />
as anyone else&#8217;s.</p>

<p>Or do you think all this 1800&#8217;s timber hooking, shaping, cutting and transportation back to the old Dart was done just for goodness of their healths ? </p>

<p>I expect the usual costs of trade had to met then just as they are now. The poor bloody convicts would&#8217;ve got nothing. Their assigned masters would have cleaned up handsomely though, such was the way of the class driven, oppressive, pompous and sadistic English colonials so rewarded with slave labour. We know where our corrupt heritage comes from don&#8217;t we Mr Hawkins. Taught by the very best we were.</p>

<p>They even killed off the full blood indigenous population did you know ? Chopped off a couple of heads and sent them back to London for Harley Street surgeons to dissect. Civilised mob the English.</p>

<p>Re incineration of El Grande read the official story here. </p>

<p><a href="http://www.forestrytas.com.au/uploads/File/pdf/forestry_matters_el_grande.pdf">http://www.forestrytas.com.au/uploads/File/pdf/forestry_matters_el_grande.pdf</a></p>

<p>If it was avoidable I do not know, Halton is the fire practitioner and across all matters of prescribed conflagration. He may be better placed.</p>

<p>That&#8217;s as factually correct and honest as I can be. I hope that goes some way towards meeting your lofty expectations.
</p>
	
	<div class="posted">Posted by mjf  &nbsp;on&nbsp; 27/05/17 &nbsp;at&nbsp; 05:43 PM</div></li>

	
	
	<li><p>First of all MJF instead of just scanning my work you must learn to read and absorb the detail.</p>

<p>In my comment #7 I introduce the 1851 Exhibition at which Tasmania was the only Australian Colony to exhibit but with no trophy to illustrate or describe.</p>

<p>So I am referring in comment #7 to two Exhibitions.</p>

<p>At the first in 1851 it was VDL that exhibited. At the second in 1862, a cleanskin newly minted &#8220;Cessation of Transportation&#8221;, &#8220;Tasmania&#8221; was to hold its head high.</p>

<p>Both Exhibitions were held in London but in different buildings.</p>

<p>As one might expect the source for the trees and the dressed timber is different for each Exhibition. </p>

<p>This I have carefully laid out and documented for those who care to read and not to scan.</p>

<p>Your comment &#8220;anecdotal at best&#8221;, #5 has been carefully refuted.</p>

<p>When it comes to Tasmanian Aborigines this is off topic but I have written the cutting edge published essay on the - &#8220;Tasmanian Shell Necklace&#8221; which you can find on the web.</p>

<p>If not I will ask the Editor to put it up on Tasmanian Times.</p>

<p>When did the Fitch family change their origin from British - an important distinction to Tasmanian and on what grounds?</p>

<p>The British treated the &#8220;poor bloody convicts&#8221; no differently to black African slaves. The solution if you were British was to stay on the right side of the law. </p>

<p>Strong laws put the Great in Britain.</p>

<p>The only exception I would make is for those Irish and Scottish political convicts who were sent to the Colony for holding fast to their beliefs, convictions  and standards.</p>

<p>That the: &#8220;...precious stone set in the silver sea&#8230;&#8221;, existed at all is a remarkable for it was the creation of a small group of clever people who used the Law of Precedent and the Pax Britanica, to rule the world.</p>

<p>They should not be sneered at, they should be admired.</p>

<p>Are your antecedants political criminal or plain ordinary?</p>

<p>Mine are ordinary and I came to Tasmania for a better life.To a 21st century &#8220;Jewel Set in a Silver Sea&#8221;, to find mayhem and mischief where a Minister of the Crown could send two people to my front door to threaten me without blinking.</p>

<p>I have been working on that with the help of Tasmanian Times and its team of articulate, clever and erudite people who with open minds and kind hearts are genuinely trying to make a difference.</p>

<p>Over to you Sir.
</p>
	
	<div class="posted">Posted by John Hawkins  &nbsp;on&nbsp; 28/05/17 &nbsp;at&nbsp; 08:56 AM</div></li>

	
	
	<li><p>Hawkins. </p>

<p>Over to me&#8230;..?</p>

<p>You seem very keen to engage me for a person hiding behind a nom de plume and as such &#8220;has no credibility&#8221;</p>

<p>Does that sound familiar and if so are you making an exception in my case ?</p>

<p>Still no dressing down from you either to the anti-logging posters who are guilty of the same crime. No need to mention names is there. </p>

<p>Thank Christ it&#8217;s not 1830 England or I&#8217;d have spent the last 3 years in a putrid Thames hulk and now be departing on a leaky old privateer for 7 yrs transportation with no hope of a return to Blighty. And for what - using a non de plume.</p>

<p>Did you find the el grande wash up to your satisfaction ?
</p>
	
	<div class="posted">Posted by MJF  &nbsp;on&nbsp; 28/05/17 &nbsp;at&nbsp; 03:43 PM</div></li>

	
	
	<li><p>Re #9, John, sorry to dent your national pride just a little bit, but the Great in Great Britain has nothing to do with strength or mightiness or whatever. It just means large. According to Wikipedia,&nbsp; Geoffrey of Monmouth (c. 1136) referred to the island as Britannia major (&#8220;Greater Britain&#8221;), to distinguish it from Britannia minor (&#8220;Lesser Britain&#8221;), the continental region which approximates to modern Brittany.
</p>
	
	<div class="posted">Posted by Doug Nichols  &nbsp;on&nbsp; 28/05/17 &nbsp;at&nbsp; 09:02 PM</div></li>

	
	
	<li><p>MJF#10</p>

<p>Martin J Fitch let us try and improve your credibility for the benefit of the readers of Tasmanian Times.</p>

<p>You have worked for Forestry Tasmania since at least 1999 and your principal claim to fame is that you are an active Forest Planning Officer (FPO) in the department of Real Forest Planning(RFP) producing Forest Practices Plans(FPP) for Forestry Tasmania.</p>

<p>You came to public attention  as a result of a &#8220;Review by Concerned Residents&#8221; opposing your  Mount Arthur FPP. This was produced in your office in 2012 for the Bardenhagen Lilydale family regarding land they owned in the Launceston water catchment area.</p>

<p>I suggest that as an employee of Forestry Tasmania writing to this site under an acronym your views may be considered as those of your as yet unstated employer.</p>

<p>Now we have established that simple fact you will understand why I have no need to castigate with a dressing down for hiding behind an acronym.</p>

<p>I will soon be detailing a reply to your El Grande question for Tasmanian Times.</p>

<p>First please explain what part if any did you play in the Forestry Tasmania Report on El Grande a report that you quote in #8 above?</p>

<p>An honest reply would be appreciated.</p>

<p>Again over to you sir.
</p>
	
	<div class="posted">Posted by John Hawkins  &nbsp;on&nbsp; 28/05/17 &nbsp;at&nbsp; 10:14 PM</div></li>

	
	
	<li><p>A Well presented article of historic fact, full credit to you John Hawkins for your most informative articles that you provide to Tasmanian Times.<br />
I perceive in the future of Tasmania you will be acknowledged as an El Grande, but of entirely different substance, your contribution to the life and times of Tasmania has not received the acclaim that your personal endeavours do rightly  deserve.<br />
Now moving on to the El Grande tree and the then raw practices and operations of Forestry Tasmania when its business practices and operations were still being architected by the hands of 2 extreme and narrow minded persons with a cant for pyro-manic grandeur, I note the managing director of Forestry Tasmania during the period of the firing of El Grande was a Mr Evan Rolley.<br />
The forests minister was Paul Lennon during that same specific period.&nbsp; <a href="http://www.smh.com.au/articles/2003/07/21/1058639671045.html">http://www.smh.com.au/articles/2003/07/21/1058639671045.html</a></p>

<p>A reference link below to better understand the origin of the word pyro.<br />
<a href="https://www.google.com.au/webhp?sourceid=navclient&amp;ie=UTF-8&amp;gws_rd=ssl#q=pyro&amp;spf=1495980879349">https://www.google.com.au/webhp?sourceid=navclient&amp;ie=UTF-8&amp;gws_rd=ssl#q=pyro&amp;spf=1495980879349</a><br />
Somewhere amongst the history of Tasmania and its forests are the records to qualify the fact that at that former time 2 individual persons held the unprinted licence to commence so much forest denudation and destruction during the era I have referenced, I make no claim to the former mightiness of these 2 aforementioned persons and the destined fate of a great volume of Tasmania&#8217;s even then renowned Old Growth Native Forests.
</p>
	
	<div class="posted">Posted by William Boeder  &nbsp;on&nbsp; 29/05/17 &nbsp;at&nbsp; 01:01 AM</div></li>

	
	
	<li><p>Thanks John,</p>

<p>We&#8217;ve all watched the 40 year long tragedy as thousands, upon thousands of truckloads of fine Tasmanian native timbers were sent off to the chippers. We looked at those logs going by and – whether or not we saw them as trees or as logs – we all witnessed the tragedy of this ransacking of our native forests for so little long-term gain.</p>

<p>Even those citizens who have no environmental sensibility and who were not at all averse to exploitation of nature could see that this forest mining saga was so utterly stupid.</p>

<p>In some quarters this sorry saga continues in their heads. Like the thrashing tail of a dying dinosaur, it&#8217;s taking a long time to become stilled.
</p>
	
	<div class="posted">Posted by Chris Harries  &nbsp;on&nbsp; 29/05/17 &nbsp;at&nbsp; 08:31 AM</div></li>

	
	
	<li><p>Hawkins @ #12</p>

<p>I&#8217;m sure you&#8217;re a more skilled purveyor of antiquities than you are a researcher. As you seem so keen to discredit me, these are the facts, for your consideration:</p>

<p>1)I joined the Forestry Commission in 1975<br />
2)I resigned from the Forestry Commission in 1988<br />
3)I have never been employed by Forestry<br />
&nbsp; Tasmania<br />
4)I do operate my own company named<br />
&nbsp; Real Forest Planning Pty Ltd. You can do an ABN<br />
&nbsp; look up to confirm registration<br />
5)RFP is not a department of FT (LoL)<br />
5)I do not make any &#8220;claims to fame&#8221;<br />
6)I did draft and certify an FPP for a Lilydale <br />
&nbsp; client over their private property on the lower<br />
&nbsp; slopes of Mt Arthur.<br />
7)This plan was certified on 27/1/2010, not 2012<br />
8)This plan was successful due to solid and<br />
&nbsp; skilful planning with a careful logger. The<br />
&nbsp; client logged wood immediately above and below<br />
&nbsp; Lilydale&#8217;s then water intake with no ill effects<br />
&nbsp; to water quality despite local community<br />
&nbsp; hysteria.<br />
9)I ceased being an active planning <br />
&nbsp; FPO in 2013<br />
10)I have worked on FPP&#8217;s for FT, as a <br />
&nbsp;  contractor, gathering field data.<br />
11)The last time I did the above was 2010<br />
12)Since I started commenting on TT in 2010, I<br />
&nbsp;  have only commented as a bona fide independent<br />
&nbsp;  observer with no employer affiliations other <br />
&nbsp;  than being a representative of my own company. <br />
13)I retain a passing interest in forestry and<br />
&nbsp;  forest history.<br />
14)I retain a small investment of my own company<br />
&nbsp;  funds in the industry.<br />
15)I played no part in the FT report into El<br />
&nbsp;  Grande&#8217;s demise other than providing you with a<br />
&nbsp;  link to a publicly available document via <br />
&nbsp;  Google</p>

<p>So, now we have established that your &#8220;simple fact&#8221; claim of me being an employee of FT is a fib. That goes to your credibility.</p>

<p>Where to from here ?</p>

<p>Might I suggest your case for not castigating your pseudonym shielded friends is in tatters because it&#8217;s primarily based on falsehoods. Rebuke away.
</p>
	
	<div class="posted">Posted by MjF  &nbsp;on&nbsp; 29/05/17 &nbsp;at&nbsp; 10:09 AM</div></li>

	
	
	<li><p>Dear John </p>

<p>I am bit busy right now doing some research on antiques and the predatory nature of those who deal in deceased estates and other sources writing about the material used , that reflect an immoral use of animal products such a ivory and precious metals; historically extracted using slavery , unsafe conditions and exploitation of labour even when paid .</p>

<p>John , of course no one hold you personally responsible for the above nor suggests that your work continued work in the antiques business condones same . </p>

<p>How about let stop the bullshit stories which provide a stage for those to fap and flap and maybe more discussion as you run the risk of falling into the same category of William of the West and that would be a waste as you do make some good points from time to time </p>

<p><br />
Jack
</p>
	
	<div class="posted">Posted by Jack Lumber  &nbsp;on&nbsp; 29/05/17 &nbsp;at&nbsp; 02:47 PM</div></li>

	
</ol>

<form id='comment_form' method="post" action="http://tasmaniantimes.com/index.php?/article/how-it-was-...-when-tasmanian-trees-were-trees-/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://tasmaniantimes.com/index.php?/article/how-it-was-...-when-tasmanian-trees-were-trees-/" />
<input type="hidden" name="URI" value="/article/how-it-was-...-when-tasmanian-trees-were-trees-/" />
<input type="hidden" name="PRV" value="weblog/preview" />
<input type="hidden" name="XID" value="22dbfb00dd03b1758f09f820063e528ee5cdfb8c" />
<input type="hidden" name="entry_id" value="48948" />
<input type="hidden" name="site_id" value="1" />
</div>



<p>
Name:<br />
<input type="text" name="name" value="" size="50" />
</p>
<p>
Email:<br />
<input type="text" name="email" value="" size="50" />
</p>
<p>
Location:<br />
<input type="text" name="location" value="" size="50" />
</p>
<p>
URL:<br />
<input type="text" name="url" value="http://" size="50" />
</p>


<p>
<textarea name="comment" cols="50" rows="12"></textarea>
</p>

<p><input type="checkbox" name="save_info" value="yes"  /> Remember my personal information</p>

<p><input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?</p>


<p>Before you submit your comment, please make sure that it complies with Tasmanian Times <a href="/index.php/pages/legalbits">Code of Conduct.</a></p>

<input type="submit" name="submit" value="Submit" />
<input type="submit" name="preview" value="Preview" />

</form>

</div>
</div>
<!-- End commentcontrol -->
</div>
</div>

<script class="gr-live-gen"
    data-params='{"apiToken":"a0f58e45-b301-40b5-b53f-b425bef032e9"}'
    src="http://data.generationdata.info/widgets/livegen.js" type="text/javascript"></script>

<div id="menubar">
        <div class="menucontent">
<p><a href="http://tasmaniantimes.com/index.php/article-index/">Articles</a></p>
<p><a href="http://tasmaniantimes.com//index.php/category-article/101/">Editor's Choice</a></p>
<p><a href="http://tasmaniantimes.com/index.php/press-releases/">Media</a></p>
<p><a href="http://tasmaniantimes.com/index.php/arts/">Arts</a></p>
<p><a href="http://tasmaniantimes.com/index.php/books/">Books</a></p>
<p><a href="http://tasmaniantimes.com/index.php/plategrape/">Plate/Grape</a></p>
<p><a href="http://tasmaniantimes.com/index.php/travel/">Travel</a></p>
<p><a href="http://tasmaniantimes.com/index.php/events/">What's On</a></p>
<p><a href="http://tasmaniantimes.com/index.php/cartoons/">Satire</a></p>
<p><a href="http://tasmaniantimes.com/index.php/recent-comments/">Comments</a></p>
        </div>

<div style="padding-left: 10px;">
<p><a href="https://votecompass.abc.net.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/votecompass.jpg" alt="Vote Compass" width="100px" /></a></p>
<p><a href="http://www.fundinganddisclosure.org.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/fundinganddisclosure200.jpg" alt="Funding and Disclosure" width="100px" /></a></p>
<p><a href="http://tasmanianartsguide.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tasmanianartsguidefavouredblog200.jpg" alt="Tasmanian Arts Guide" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://www.kudelka.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/kudelka.jpg" alt="Daily Kudelka" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://www.tasfintalk.blogspot.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tasfintalk.jpg" alt="Tasfintalk" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="https://twitter.com/search/realtime?q=%23politas" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/politasimage.png" alt="Twitter Feed - #politas" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://kevinbonham.blogspot.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/bonham.jpg" alt="Dr Kevin Bonham" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://trove.nla.gov.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/trovedinkus.png" alt="TROVE at National Library" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://tasmanianfoodguide.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tasmanianfoodguide200.jpg" alt="Tasmanian Food Guide" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://tasmanianbands.blogspot.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tas-bands-150x200.jpg" alt="Tasmanian Bands" width="100px" /></a></p>
<div style="clear:both;"></div>
</div>

</div>

<div id="sidebar" class="bkgnd">
<form method="post" action="http://tasmaniantimes.com/index.php"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="15" />
<input type="hidden" name="XID" value="a13ab3c458299caafe1cb64a3872ff71171fa367" />
<input type="hidden" name="RP" value="search/results" />
<input type="hidden" name="NRP" value="" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="" />
<input type="hidden" name="search_in" value="everywhere" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


<span class="header-control-right"><input type="text" name="keywords" value="" class="text" size="30" maxlength="50" />
<input type="image" src="/images/template/button-search.gif" border="0"></span>
</form>

<div class="hr" style="padding-bottom: 7px;"></div>
<a href="https://republicbar.iwannaticket.com.au/" target="_blank"><img class="classified_ads" src="/images/template/republicbar.gif" alt="Republic Bar & Cafe" /></a>


    <a href="http://tasmaniantimes.com/index.php?/weblog/article/vast-...-the-landscape-of-central-australia/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/hawkorobynmayoexhADRAH_VAST-Exhibition_Ad_-_LR300x250px_002.jpg" width="300px" height="250px" alt="HawkorobynmayoAD"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>

    <a href="http://tasmaniantimes.com/index.php?/weblog/article/a-crying-in-the-wind-...-a-tasmanian-story/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/E-Fleetwood-StateCinema-Screen2.jpg" width="300px" height="250px" alt="E-Fleetwood ad"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://www.cla.asn.au/News/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/civllibertiesAD.jpg" width="300px" height="250px" alt="civillibertiesaustraliaAD"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://tasmaniantimes.com/index.php?/article/comment-24-on-can-the-liberals-change-on-health/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/HAWKOADAndrew_Nikolic_advert_300_pixels_wide.jpg" width="300px" height="250px" alt="HawkinsNIKOLICad"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>

    <a href="http://tasmaniantimes.com/index.php/article/abetz-and-channel-highway-land-deals" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/hawkinsabetzad.png" width="300px" height="250px" alt="hawkins abetzaz ad"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>


<!-- 
<a href="http://tasmaniantimes.com/index.php?/pages/donate" /><img class="classified_ads" src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/newdonatetottsmall.png" alt="Support Tasmanian Times - Donate Now" /></a>
<div class="hr" style="padding-bottom: 7px;"></div>
-->


    <a href="http://www.arterydirect.com.au/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/artery_frame_Tas_T_S_1.jpg" width="300px" height="250px" alt="Artery"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://www.lufrahotel.com/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/lufraad160815_Seafood_Sunday_lunch.jpg" width="300px" height="100px" alt="LufraADSeafoodsunday" /></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://www.horripeacock.com.au/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/Horri_Ad_final.jpg" width="300px" height="250px" alt="horripeacockad"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://www.islandmag.com/im/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/island.gif" width="300px" height="100px" alt="Island Magazine" /></a>
    <div class="hr" style="padding-bottom: 7px;"></div>


<script type="text/javascript"><!--
google_ad_client = "pub-4861114576017624";
/* 300x250 - Unit 1 */
google_ad_slot = "7619484517";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<div class="hr" style="padding-bottom: 7px;" ></div>


    <a href="http://tasmaniantimes.com/index.php?/pages/donate" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/donate-to-ttbigad.jpg" width="300px" height="250px" alt="Donate to TT Big AD" /></a>
    <div class="hr" style="padding-bottom: 7px;"></div>


<script type="text/javascript"><!--
google_ad_client = "pub-4861114576017624";
/* 300x250, Unit 2 */
google_ad_slot = "3623115320";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<div style="padding-bottom: 8px;"><p>&nbsp;</p></div>

</div>

</div>

<div id="footer">
    <div class="legal-right">
        <p>Tasmanian Times &copy; 2017&nbsp;|&nbsp;<a href="http://www.aandcp.com/">AANDCP</a></p>
    </div>

    <div class="legal-left">
        <p><a href="/index.php/pages/howtouse">How to use this website</a>&nbsp;|&nbsp;<a href="/index.php/pages/legalbits">The Legal Bits</a>&nbsp;|&nbsp;<a href="/index.php/pages/about-us">About</a>&nbsp;|&nbsp;<a href="http://tasmaniantimes.com/index.php?/feeds/rss">RSS</a></p>
    </div>

    <div class="clear"></div>

</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-8980926-1");
pageTracker._trackPageview();
} catch(err) {}
/* ]]> */
</script>

</body>

</html>