

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
        "http://www.w3.org/TR/html4/loose.dtd">
<html lang="en">
<head>
	<title>















Grid Battery Storage - Like it or Not Liberals? - Here it Comes! | Tasmanian Times








</title>

<meta name="description" content="Tasmanian Times is a forum of discussion and dissent - a cheeky, irreverent challenge to the mass media’s obsession with popularity, superficiality and celebrity." />

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/site-new.css" /> 
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/nav-new.css" /> 
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/pagination.css" /> 
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/css/articlesv1.css" /> 

<style type="text/css">
@import url(http://www.google.com/cse/api/branding.css);
</style>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>

<script type="text/javascript" src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/js/site.js"></script>
<script type="text/javascript" src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/js/autocolumn.js"></script>
	<script>
		$(function(){
			$('.keeptogether').addClass("dontsplit");
			$('.thin').columnize({columns:2, lastNeverTallest:true, buildOnce:true});
		});
	</script>

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "7fc2e1bd-9226-4e3c-801c-04b3cb6820cd", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://tasmaniantimes.com/index.php?/feeds/rss" />


<meta property="og:title" content="Grid Battery Storage - Like it or Not Liberals? - Here it Comes!" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Tasmanian Times" />
<meta property="og:url" content="http://tasmaniantimes.com/index.php?/article/grid-battery-storage-like-it-or-not-liberals-here-it-comes/" />
<meta property="article:section" content="Articles">
<meta property="og:image" content="http://tasmaniantimes.com/images/articles/e5ba3c2f1f0e75d587e0b2df95b58f51.jpg" />
<meta property="og:description" content="Here it comes, and the last thing the Coal Industry and Liberal Party troglodytes want to hear is that power electricity storage for the grid is on its way. South Australia is presently looking at integrating&#8230;" />

</head>

<body>
	<div id="page-container">
	
	<div id="header">
            <div id="header-controls">
			
			 			<span class="header-control-right"><a href="http://tasmaniantimes.com/index.php?/member/register/"><img src="/images/template/button-register.gif" alt="Register" /></a> <a href="http://tasmaniantimes.com/index.php?/member/login/"><img src="/images/template/button-login.gif" alt="Login" /></a></span>
			
            </div>
             <a href="/index.php"><img src="/images/template/logo.jpg" alt="Tasmanian Times" /></a>
            <div style="clear:both;"></div>
   </div>
        
<div id="mainnav">
	<ul class="topnav">
		<li><a href="http://tasmaniantimes.com/index.php?">HOME</a></li>
		<li><a href="http://news.google.com/news?ned=au" target="_blank">NEWS</a>
			<ul class="subnav">
				<li><a href="http://www.abc.net.au/news/justin" target="_blank" > Just In</a></li>
				<li><a href="http://news.google.com/news?ned=au" target="_blank" >Google Wrap</a></li>
				<li><a href="http://www.theguardian.com/au" target="_blank" >The Guardian</a></li>
				<li><a href="http://www.abc.net.au/news/tas/" target="_blank" >ABC Tasmania</a></li>
				<li><a href="http://www.themercury.com.au/" target="_blank" >The Mercury</a></li>
				<li><a href="http://www.examiner.com.au/" target="_blank" >The Examiner</a></li>
				<li><a href="http://www.theadvocate.com.au/" target="_blank" >The Advocate</a></li>
				<li><a href="https://www.thesaturdaypaper.com.au/" target="_blank" >The Saturday Paper</a></li>
				<li><a href="https://newmatilda.com/" target="_blank" >New Matilda</a></li>
				<li><a href="http://thenewdaily.com.au/" target="_blank" >The New Daily</a></li>
				<li><a href="http://www.abc.net.au/news/" target="_blank" >ABC National</a></li>
				<li><a href="http://www.abc.net.au/radionational/" target="_blank" >Radio National</a></li>
				<li><a href="http://antonyloewenstein.com/" target="_blank" >Antony Loewenstein</a></li>
				<li><a href="http://www.abc.net.au/thedrum/" target="_blank">ABC Drum</a></li>
				<li><a href="http://www.sbs.com.au/news/" target="_blank" >SBS News</a></li>
				<li><a href="http://www.crikey.com.au/" target="_blank" >Crikey</a></li>
				<li><a href="http://theconversation.com/au" target="_blank" >The Conversation</a></li>
				<li><a href="http://www.theage.com.au/" target="_blank" >The Age</a></li>
				<li><a href="http://www.smh.com.au/" target="_blank" >SMH</a></li>
				<li><a href="http://www.businessspectator.com.au/" target="_blank" >Business Spectator</a></li>
				<li><a href="http://www.theaustralian.com.au/" target="_blank" >The Australian</a></li>
				<li><a href="http://www.nytimes.com/" target="_blank" >NY Times</a></li>
				<li><a href="http://www.huffingtonpost.com/" target="_blank" >Huffington Post</a></li>
				<li><a href="http://english.aljazeera.net/" target="_blank" >Al Jazeera</a></li>
				<li><a href="http://www.bbc.co.uk/news/" target="_blank" >BBC</a></li>
				<li><a href="http://www.dailymail.co.uk/home/index.html" target="_blank" >Daily Mail</a></li>
				<li><a href="http://www.abc.net.au/sport/default.htm" target="_blank" >Grandstand</a></li>
				<li><a href="http://www.sbs.com.au/sport/" target="_blank" >SBS Sports</a></li>
				<li><a href="http://www.bbc.co.uk/sport/0/" target="_blank" >BBC Sport</a></li>
				<li><a href="http://www.cyclingnews.com/" target="_blank" >Cycling</a></li>
				<li><a href="http://www.espncricinfo.com/" target="_blank" >Cricket</a></li>
				<li><a href="http://www.afl.com.au/" target="_blank" >AFL</a></li>
				<li><a href="/index.php?/links/">All TT Links</a></li>				
			</ul>
		</li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/tasmaniatoday/">TAS-CAM</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/categories/">WRITERS</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/links/">LINKS</a></li>
		<li> <a href="http://tasmaniantimes.com/index.php?/archives/">ARCHIVES</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/submit">CONTACT</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/advertising">ADVERTISE</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/about-us">ABOUT</a></li>
		<li><a href="http://tasmaniantimes.com/index.php?/pages/donate">DONATE</a></li>
    </ul>
</div>

<div id="wrapper">

<div id="content-center">	
<div id="content">	
		
<!-- <p class="pageheading">Articles</p> -->
			

			

<div class="sharethis">
<span class='st_facebook'></span>
<span class='st_twitter'></span>
<span class='st_linkedin'></span>
<span class='st_pinterest'></span>
<span class='st_email'></span><br />
<p class="backtoarticle"><a href="/index.php/article-index/">&lt;Back to Articles</a></p>
</div>
				<p class="title">Grid Battery Storage - Like it or Not Liberals? - Here it Comes!</p>
<div style="clear: both;"></div>

				<p class="date">Ted Mead* <br />17.03.17 2:00 am<br /><a href="http://tasmaniantimes.com/index.php?/weblog/article/grid-battery-storage-like-it-or-not-liberals-here-it-comes/show_comments#comments">0 comments</a></p>
<div class="article-body">
    <div class="article_image"><img src="http://tasmaniantimes.com/images/articles/e5ba3c2f1f0e75d587e0b2df95b58f51.jpg" alt="Image for Grid Battery Storage - Like it or Not Liberals? - Here it Comes!" width="710px" /></div><div style="clear: both;"></div><p><b>Here it comes, and the last thing the Coal Industry and Liberal Party troglodytes want to hear is that power electricity storage for the grid is on its way. </b></p>

<p>South Australia is presently looking at integrating large megawatt battery storages into their system as they trend towards renewable dominance leaving the coal magnates floundering in panic mode.</p>

<p>Adelaide-based energy storage specialist ZEN Energy is behind this move calling for Australia&#8217;s electricity market to fast-track the rollout of grid-scale battery storage that will accompany large-scale solar projects.</p>

<p>Zen Energy plans to develop a 50-150MWh battery storage project on the South Australian network, to support its proposed large-scale solar farms alongside systems that will be designed to service large-scale electricity users.</p>

<p>Imagine an energy system that could be independent from the national grid, or one that has the ability to ride out grid outages from extreme conditions. That&#8217;s all possible given adequate investment and a level playing field.</p>

<p>Flaunted as &#8216;The Big Battery Project&#8217; - Zen Energy is exploring the potential for up to 150 megawatts of battery storage power in Port Augusta that could stabilize electricity supply in the region, and drive down wholesale prices.</p>

<p>Zen Energy sister company in the USA already has installed about 40% of America&#8217;s battery storage capacity with one project in California at 95MW, and continue to work on the appropriate balance of size/power output, and energy storage.</p>

<p>At the top end of the scale, a 150MW battery storage supply in South Australia would meet the state&#8217;s needs for fast response that would stabilise grid frequency and voltage at times of sudden loss of power such as what eventuated in the state-wide blackout on September 2016.</p>

<p>After recent major power outages in the South Australia, battery storage units in western Victoria network are under serious consideration as to prevent future interstate power transfer issues.</p>

<p><b>The electricity price fixing scenario</b></p>

<p>The immediate holdup to progressing into grand-scale battery storage seems to be the politics and clout behind the coal industry, the Australian Energy Market Operator NEM, and it&#8217;s ability to manipulate rapid online deployment of power to the grid through base load. This is combined with the absence of a competitive market for fast response frequency control, which battery storages are ideally placed to provide.</p>

<p>Price trading on the national energy market currently favours the big-end of base-load generators, which is allocated through five-minute intervals but charged at a half-hourly rate. </p>

<p>Here&#8217;s a graph that displays the problem where the dispatch price is $100 per MW in the first 5 minutes, leaps to $13,800 in the second, and then falls back for the remainder of the half-hour.</p>

<p><img src="http://tasmaniantimes.com/images/uploads/tedpeakingplant.jpg" border="0" alt="image" name="image" width="715"  /> </p>

<p>The result is that MW price spikes per hour can be over ten times of the realistic price if not regulated.</p>

<p>There are efforts to change these rules and wrestle control from slow-response big generators who essentially game the market by artificially driving up electricity prices at the cost of smaller, smarter fast-response distributed generation.</p>

<p>To sum it up, it&#8217;s coal politics that is restricting economic advancement in the country, and the Liberals reluctance to deregulate means they are up to their neck in it.</p>

<p><b>Elon Musk offers a quick solution</b></p>

<p><a href="https://www.theguardian.com/technology/elon-musk" title="Elon Musk">Elon Musk</a>, the billionaire co-founder of electric car giant Tesla, has thrown down a challenge to the South Australian and federal governments, saying he can solve the state&#8217;s energy woes within 100 days &#8211; or he&#8217;ll deliver the 100MW battery storage system for free.</p>

<p>The above statement should be music to the ears of South Australia government, and already some discussions have taken place.&nbsp; </p>

<p>Issues such the outages in the past year may be costly to the state&#8217;s politicians come election time if they have no solution on the horizon, so we can at least expect there will be some dialogue with the Tesla team, though so far the government has indicated it wants such projects to be funded by non-government investments.</p>

<p><a href="https://www.theguardian.com/sustainable-business/2017/jan/31/tesla-battery-farm-california-energy-elon-musk" title="Tesla">Tesla</a> recently completed an installation of an 80MWh grid-scale battery farm in southern California within just 90 days, which cost $100m US.&nbsp; Storage systems similar to this is exactly what Australia needs to counter spike power demands in situations such as heat waves, grid supply failures, and major outages.</p>

<p><b>https://www.theguardian.com/technology/2017/mar/10/elon-musk-i-can-fix-south-australia-power-network-in-100-days-or-its-free</b></p>

<p><b>*Ted Mead</b> <i>was born in the Latrobe Valley Victoria, and is more than familiar with the smoke-choked skies from the ubiquitous Coal-fired power stations. Ted laments over the past practice of burning fossil fuels as we didn&#8217;t realize what the consequences were then. However, and alarmingly, we now know the ramifications of our past, but inexplicably we refuse to act &hellip;</i>
</p>

</div>
				
				<a class="categorylink" href="/index.php/category-article/67">Writers</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/209">Ted Mead</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/5">Politics</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/7">National</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/6">State</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/20">Economy</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/101">Editor's Choice</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/162">Opinion</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/10">History</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/171">Planning/Heritage</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/3">Personal</a><span class="categorylink"> | </span>
				
				<a class="categorylink" href="/index.php/category-article/40">Society</a>

<div class="sharethis">
<span class='st_facebook'></span>
<span class='st_twitter'></span>
<span class='st_linkedin'></span>
<span class='st_pinterest'></span>
<span class='st_email'></span>
</div>
<div style="clear: both; padding-bottom: 4px;"></div>


<div class="commentcontrol">
<a name="comments"></a>
<p id="commentcontrol" class="showcomments" onclick="change('articlecomments')">Show Comments</p>
<p class="commentheader">Comments (0)</p>
<div style="clear:both;"></div>



<div style="display:none;" id="articlecomments">

<ol>
	
</ol>

<form id='comment_form' method="post" action="http://tasmaniantimes.com/index.php?/article/grid-battery-storage-like-it-or-not-liberals-here-it-comes/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://tasmaniantimes.com/index.php?/article/grid-battery-storage-like-it-or-not-liberals-here-it-comes/" />
<input type="hidden" name="URI" value="/article/grid-battery-storage-like-it-or-not-liberals-here-it-comes/" />
<input type="hidden" name="PRV" value="weblog/preview" />
<input type="hidden" name="XID" value="4e4a9a20b540a1e6d51aa6e89f4442e8e4841094" />
<input type="hidden" name="entry_id" value="47572" />
<input type="hidden" name="site_id" value="1" />
</div>



<p>
Name:<br />
<input type="text" name="name" value="" size="50" />
</p>
<p>
Email:<br />
<input type="text" name="email" value="" size="50" />
</p>
<p>
Location:<br />
<input type="text" name="location" value="" size="50" />
</p>
<p>
URL:<br />
<input type="text" name="url" value="http://" size="50" />
</p>


<p>
<textarea name="comment" cols="50" rows="12"></textarea>
</p>

<p><input type="checkbox" name="save_info" value="yes"  /> Remember my personal information</p>

<p><input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?</p>


<p>Before you submit your comment, please make sure that it complies with Tasmanian Times <a href="/index.php/pages/legalbits">Code of Conduct.</a></p>

<input type="submit" name="submit" value="Submit" />
<input type="submit" name="preview" value="Preview" />

</form>

</div>
</div>
<!-- End commentcontrol -->
</div>
</div>

<script class="gr-live-gen"
    data-params='{"apiToken":"a0f58e45-b301-40b5-b53f-b425bef032e9"}'
    src="http://data.generationdata.info/widgets/livegen.js" type="text/javascript"></script>

<div id="menubar">
        <div class="menucontent">
<p><a href="http://tasmaniantimes.com/index.php/article-index/">Articles</a></p>
<p><a href="http://tasmaniantimes.com//index.php/category-article/101/">Editor's Choice</a></p>
<p><a href="http://tasmaniantimes.com/index.php/press-releases/">Media</a></p>
<p><a href="http://tasmaniantimes.com/index.php/arts/">Arts</a></p>
<p><a href="http://tasmaniantimes.com/index.php/books/">Books</a></p>
<p><a href="http://tasmaniantimes.com/index.php/plategrape/">Plate/Grape</a></p>
<p><a href="http://tasmaniantimes.com/index.php/travel/">Travel</a></p>
<p><a href="http://tasmaniantimes.com/index.php/events/">What's On</a></p>
<p><a href="http://tasmaniantimes.com/index.php/cartoons/">Satire</a></p>
<p><a href="http://tasmaniantimes.com/index.php/recent-comments/">Comments</a></p>
        </div>

<div style="padding-left: 10px;">
<p><a href="https://votecompass.abc.net.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/votecompass.jpg" alt="Vote Compass" width="100px" /></a></p>
<p><a href="http://www.fundinganddisclosure.org.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/fundinganddisclosure200.jpg" alt="Funding and Disclosure" width="100px" /></a></p>
<p><a href="http://tasmanianartsguide.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tasmanianartsguidefavouredblog200.jpg" alt="Tasmanian Arts Guide" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://www.kudelka.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/kudelka.jpg" alt="Daily Kudelka" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://www.tasfintalk.blogspot.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tasfintalk.jpg" alt="Tasfintalk" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="https://twitter.com/search/realtime?q=%23politas" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/politasimage.png" alt="Twitter Feed - #politas" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://kevinbonham.blogspot.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/bonham.jpg" alt="Dr Kevin Bonham" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://trove.nla.gov.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/trovedinkus.png" alt="TROVE at National Library" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://tasmanianfoodguide.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tasmanianfoodguide200.jpg" alt="Tasmanian Food Guide" width="100px" /></a></p>
<div class="hr"></div>
<p><a href="http://tasmanianbands.blogspot.com.au/" target="_blank"><img src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/tas-bands-150x200.jpg" alt="Tasmanian Bands" width="100px" /></a></p>
<div style="clear:both;"></div>
</div>

</div>

<div id="sidebar" class="bkgnd">
<form method="post" action="http://tasmaniantimes.com/index.php"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="15" />
<input type="hidden" name="XID" value="68c267e227bf0411428ecf63ea2bfce657782cd3" />
<input type="hidden" name="RP" value="search/results" />
<input type="hidden" name="NRP" value="" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="" />
<input type="hidden" name="search_in" value="everywhere" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


<span class="header-control-right"><input type="text" name="keywords" value="" class="text" size="30" maxlength="50" />
<input type="image" src="/images/template/button-search.gif" border="0"></span>
</form>

<div class="hr" style="padding-bottom: 7px;"></div>
<a href="https://republicbar.iwannaticket.com.au/" target="_blank"><img class="classified_ads" src="/images/template/republicbar.gif" alt="Republic Bar & Cafe" /></a>






    <a href="http://www.cla.asn.au/News/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/civllibertiesAD.jpg" width="300px" height="250px" alt="civillibertiesaustraliaAD"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>

    <a href="http://tasmaniantimes.com/index.php?/article/comment-24-on-can-the-liberals-change-on-health/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/HAWKOADAndrew_Nikolic_advert_300_pixels_wide.jpg" width="300px" height="250px" alt="HawkinsNIKOLICad"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>

    <a href="http://tasmaniantimes.com/index.php/article/abetz-and-channel-highway-land-deals" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/hawkinsabetzad.png" width="300px" height="250px" alt="hawkins abetzaz ad"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>


<!-- 
<a href="http://tasmaniantimes.com/index.php?/pages/donate" /><img class="classified_ads" src="http://cdn-src.tasmaniantimes.com.s3.amazonaws.com/images/template/newdonatetottsmall.png" alt="Support Tasmanian Times - Donate Now" /></a>
<div class="hr" style="padding-bottom: 7px;"></div>
-->


    <a href="http://www.arterydirect.com.au/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/artery_frame_Tas_T_S_1.jpg" width="300px" height="250px" alt="Artery"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://www.lufrahotel.com/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/lufraad160815_Christmas_-_Getaways.jpg" width="300px" height="100px" alt="LufraADChristmas" /></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://www.ilikedrawing.com/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/chiz.jpg" width="300px" height="250px" alt="chiz"/></a>
    <div class="hr" style="padding-bottom: 7px;"></div>



    <a href="http://togatus.com.au/" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/Togatus.jpg" width="300px" height="100px" alt="Togatus - University Student Magazine" /></a>
    <div class="hr" style="padding-bottom: 7px;"></div>


<script type="text/javascript"><!--
google_ad_client = "pub-4861114576017624";
/* 300x250 - Unit 1 */
google_ad_slot = "7619484517";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<div class="hr" style="padding-bottom: 7px;" ></div>


    <a href="http://tasmaniantimes.com/index.php?/pages/donate" target="_blank"><img src="http://tasmaniantimes.com/images/marketing/donate-to-ttbigad.jpg" width="300px" height="250px" alt="Donate to TT Big AD" /></a>
    <div class="hr" style="padding-bottom: 7px;"></div>


<script type="text/javascript"><!--
google_ad_client = "pub-4861114576017624";
/* 300x250, Unit 2 */
google_ad_slot = "3623115320";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<div style="padding-bottom: 8px;"><p>&nbsp;</p></div>

</div>

</div>

<div id="footer">
    <div class="legal-right">
        <p>Tasmanian Times &copy; 2017&nbsp;|&nbsp;<a href="http://www.aandcp.com/">AANDCP</a></p>
    </div>

    <div class="legal-left">
        <p><a href="/index.php/pages/howtouse">How to use this website</a>&nbsp;|&nbsp;<a href="/index.php/pages/legalbits">The Legal Bits</a>&nbsp;|&nbsp;<a href="/index.php/pages/about-us">About</a>&nbsp;|&nbsp;<a href="http://tasmaniantimes.com/index.php?/feeds/rss">RSS</a></p>
    </div>

    <div class="clear"></div>

</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-8980926-1");
pageTracker._trackPageview();
} catch(err) {}
/* ]]> */
</script>

</body>

</html>